+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stride not enabling

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
I've bought Stride but when I enable it, it doesn't show up. I tried reinstalling then rebooting but I still can't enable it. To be completly honest, I did install
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Stride not enabling
    I've bought Stride but when I enable it, it doesn't show up. I tried reinstalling then rebooting but I still can't enable it.
    To be completly honest, I did install a previous free version to try it out first. Could that be why?
    Thanks in advance for any help.

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey there. I'm having the same issue on my iPhone 4S (5.1.1).

    I have it enabled, however it never prompts on the lock screen. I tried with and without passcode enabled.

    Anyone else run into this?

  3. #3
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    For problems like this with a specific tweak, it's best to email the developer for help. You can email him by tapping "Author" at the top of the Stride package page in Cydia.

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks brittag, but I have already attempted to get in contact via the exact method you described.

    Busy guy I suppose. I may end up going for a refund if no word is given.

  5. #5
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No reply after several emails (politely written).

    Any last ideas before I request a refund?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts