+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Apps not showing in Settings app anymore

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Can anyone help me? After a sudden reboot (Cydia crashed), I can't see my installed Cydia apps anymore on the Settings app. Therefore I can't edit any settings I want
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia Apps not showing in Settings app anymore
    Can anyone help me?

    After a sudden reboot (Cydia crashed), I can't see my installed Cydia apps anymore on the Settings app. Therefore I can't edit any settings I want to edit (i.e. AndroidLock XT, Barrel, Locktopus, etc). How do you fix this? Thank you and am hoping for your responses

    Nap

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Same problem here; reinstalling PreferenceLoader and MobileSubstrate did NOT help :(
    I am having the same problem as above, where Cydia and the one jailbreak app I installed remain on the Springboard, but are not available in settings...

  3. #3
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,144
    Thanks
    40,424
    Thanked 17,060 Times in 6,233 Posts

    Try reinstalling mobile substrate.
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default still no luck
    Quote Originally Posted by King_O_Hill View Post
    Try reinstalling mobile substrate.
    Reinstalled both MobileSubstrate and PreferenceLoader, no change..

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2013
    Location
    Calgary, Alberta, Canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re install mobile substrate and re spring device and it should work...it happened to me as well

  6. #6
    Livin the iPhone Life P0R7ER's Avatar
    Join Date
    Mar 2010
    Location
    Ilkeston, UK
    Posts
    1,910
    Thanks
    3,667
    Thanked 2,742 Times in 1,109 Posts

    This worked for me iPhone 5

    Install source

    http://cydia.myrepospace.com/PWN24K

    Then install Bootstrap

    I had to reboot a few times for it to work, but REMOVE bootstrap when there's an update for mobile substrate don't install both. Not saying this will work for you. Worth a try.

    Thanks to the Generous people on these threads. if it wasn't for you, then my iPhone would be naked

  7. #7
    Green Apple
    Join Date
    Aug 2012
    Posts
    46
    Thanks
    0
    Thanked 2 Times in 2 Posts

    dint work for me 😞

  8. #8
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    FIX:

    add source http://repo.biteyourapple.net
    search for "Mobile Substrate Fix"
    install and respring and BOOM -- everything back to normal

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts