+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard Issues

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Hello everyone, Sorry I'm sure there has to be a posting on this issue on here somewhere but I cant seem to find it, anyhow, I jailbroke my iphone 4
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Winterboard Issues


    Hello everyone,

    Sorry I'm sure there has to be a posting on this issue on here somewhere but I cant seem to find it, anyhow, I jailbroke my iphone 4 6.1 yesterday and naturally first thing was to costumize it, however my prob is that no matter which apps or themes I download (and they do show up on winterboard) none of them activate when I select them off the list on winterboard. I have even tried to reinstall winterboard, rebooted my phone and still nothing.

    Is anyone else experiencing this problem? Or does anyone have any suggestions for me?

    Thanks for any help
    Chayanna

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Are you sure what ya using in winterboard is for 6.1 if its lower it won't work.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I downloaded the app winterboard from cydia, it was the only one I saw.... is there another winterboard app?

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    No that's right. Just wondering what themes and all ya downloaded

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've downloaded a ton of stuff and none if it works .... LOL

    So I'm beginning to think that the update for 6.1 is not really working at all, unless I'm the only one unfortunate enuff to be having these probs lol

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts