Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Sources Empty

  1. #1
    Default Cydia Sources Empty
    I will start off by saying, there is probably a forum for this already, but I have specific information and I want it to be noticed.

    I have an error on cydia where all my sources are empty, and I am getting an error message. I will attempt to post a screenshot for you guys and hopefully you can help, I tried the basic rearing and closing of cydia, I want to avoid rebooting, as it takes a multitude of procedures, but will do so if this is the problem.

    Thanks
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1348448330.010231.jpg  

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,027
    Thanks
    3,880
    Thanked 10,052 Times in 6,141 Posts

    Have you recently installed something or had any issues till this happened?
    Rebooting? You mean restoring right?

  3. #3
    I've been getting the same error all evening and by trial and error, have found that when I delete the ModMyi source, everything shows up in Sections as it should. When I put ModMyi back into Sources (under the Manage section), I get the error again.

    What's causing this? Could it just be a MMi server issue?

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,027
    Thanks
    3,880
    Thanked 10,052 Times in 6,141 Posts

    No, it's working fine.
    Gonna say that nasty word...
    You may have to restore, something got corrupted. And if you have synced in iTunes since this issue, you should not use a back up. (actually I suggest never using a back up, but that's just me).

  5. #5
    well, I have been having troubles connecting to my pc recently, but after Bout a month of no connection (I have a wall charger to charge it though) it randomly connected again. happy at this thought I jumped at the chance to take some of my mewseek music and use pwntunes to put it onto my pc, but after having the official pwntunes trial run out, and with insufficient funds to buy it, which seemed to work well on my iPod, but it wouldn't work for the pc, so I deleted the cracked version to try again, and this is when I noticed all my sources were empty. I'll try and delete the mmi repo, and see if that works. any further help would be recognized, and also by rebooting. I mean actually turning off the iPod and using redsn0w to boot up. not an actual restore, that is not an option.
    Last edited by blkcadi; 09-23-2012 at 08:31 PM.

  6. #6
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,027
    Thanks
    3,880
    Thanked 10,052 Times in 6,141 Posts

    Yup, your going to have to restore to make certain your OS is fresh. You could literally spends hours upon hours trying to figure out what may have gone wrong.

    Please do not post anything about cracked apps and/or the sites names. We do not support warez.
    Dealing with this almost everyday, use of cracked apps is the MAIN culprit in corrupting the file system on iPhones.
    Last edited by blkcadi; 06-12-2013 at 12:52 PM.

  7. #7
    Thanks for all the help and and quick answers, however, I have only found one fix so far. and it's only temporary. I found that as an above user said, deleting the modmyi repo has worked. however, I now cannot get any apps/tweaks from modmyi. so any further support is helpful

  8. #8
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,027
    Thanks
    3,880
    Thanked 10,052 Times in 6,141 Posts

    It seems that now when I check, I am getting a error also, so perhaps the server for MMi is having an issue. It was working about 20 minutes ago.

  9. #9
    Livin the iPhone Life eddietah's Avatar
    Join Date
    Apr 2010
    Location
    ````
    Posts
    1,298
    Thanks
    615
    Thanked 319 Times in 222 Posts

    an issue with a package on MMI repo. I think it has been resolved now. You should be able to reload fine, If not clearing package cache will surely fix the issue as long as MMI has corrected the issue.
    I just try refresh in cydia and vollia everything is back to normal. Thanks boss
    Last edited by eddietah; 09-23-2012 at 11:58 PM.

  10. #10
    Quote Originally Posted by eddietah View Post
    "an issue with a package on MMI repo. I think it has been resolved now. You should be able to reload fine, If not clearing package cache will surely fix the issue as long as MMI has corrected the issue."
    I just try refresh in cydia and vollia everything is back to normal. Thanks boss

    Hey there Eddie. Was this information (an issue w/a pkg on MMi repo...) on this thread or is this from a different time/day/error message? Were you getting the same error message as we did? If you've been getting the same error message that we have, that would be pretty interesting and I would think it would be related to a server issue instead of a problem with Cydia itself.

    This afternoon, I added MMi back into my sources and then "Reloaded" Cydia from the home screen (I don't have a "Refresh" option, just a "Reload" button). When it was downloading, I did get some error messages which I am posting here.
    -1-mmi.png

    -2-mmi.png

    I then, went back to the Cydia home screen and hit Reload. After that, all of the packages are listed in the Sections area as they used to be.

    However, when I started up Cydia and it downloaded and loaded up everything, I received this error message, which I believe is no way related to MMi:

    -smxy.png

    Since I received that error message, I've restarted Cydia 3 times and didn't get any error messages and all sections were working as they normally do ...until just now, and am getting the smxy error again. I have found 'some' info online about this error (quite common, some from back in 2008), none which has helped. Does anyone know if STE (owner of the repository) has a website or a forum so I can find out what is going on with his repo? Sounds like a server issue, but I'd like to be sure.

    Thanks everyone for the input.

    P.S.
    I've tried to access http://repo.smxy.org/ for info. from a computer, but I keep getting a Server Not Found error. Anyone else have problems with STE's repo?
    Last edited by utalice; 09-24-2012 at 01:29 PM.

  11. #11
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,840
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Do you have Terminal by chance? If you do, (this requires that you have the BigBoss Recommended Tools package as well) try running apt-get update in Terminal and see if it clears up the errors.

    Also, the STE repo is down from what I understand, so it wouldn't hurt to remove the source.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  12. #12
    Hi everyone, I'm new at the forum but old in cydia and same thing happened to me I try to install something but when enter to Cydia it was empty. Days and days trying and nothing. Untill I entered to Cydia and then tab Manage/Sources then edited sources and deleted some of sources.
    This may help people who have many sources added.
    Greetings D_LOW

  13. #13
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,840
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Quote Originally Posted by d_low View Post
    Hi everyone, I'm new at the forum but old in cydia and same thing happened to me I try to install something but when enter to Cydia it was empty. Days and days trying and nothing. Untill I entered to Cydia and then tab Manage/Sources then edited sources and deleted some of sources.
    This may help people who have many sources added.
    Greetings D_LOW
    You probably exceeded the number of package names that Cydia is capable of handling (APT). You can't change the number (default is 64k package names). Really, the only way you can go over the APT limit is if you have some big piracy repos installed *cough* *cough*. But yes, deleting a few sources and refreshing Cydia will normally solve the problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •