Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia disappeared

  1. #1
    Default Cydia disappeared
    I have no ifile no mobile terminal, and the only way ive been able to view my phones file system is in ifunbox. Iexplorer doesnt work i browser doesnt work winscp doesnt work. And i cant find out for the life of me how to navigate to the roo/private/var folder or anything no matter what i try, any body have any suggustions or infor i cant seem to find like how to get there in ifunbox? Please help

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,166
    Thanks
    5,549
    Thanked 12,514 Times in 7,585 Posts

    Not sure what file your trying to access. The root directory is always the same no matter what SSH client you use. So if iFunBox is working for you, then you should be able to navigate to what ever file.

  3. #3
    Well theres only certain folders visible when i open the program so without a place to just type in the path that i can see im honestly not sure where all these folders its showing are even located really, nor have i been able to determine from what its allowing me access to how to navigate to where i need to be... Maybe its not working the way it should im not sure

  4. #4
    Livin a dream. H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    Michigan
    Posts
    5,856
    Thanks
    63
    Thanked 273 Times in 259 Posts

    Before I say (or you do what I say) below, did this happen just suddenly, or just after installing something? If it didn't just randomly happen, I'd give the below stuff a try. But if you seriously can't get any of this to work, just restore. Also, be sure you didn't accidentally hide the icon in SBSettings or another tweak.

    I would try re-installing Cydia, hopefully it could clear this up: http://modmyi.com/forums/file-mods/7...pod-touch.html Ignore the part about 1.1.1, you need Cydia 1.1.6.

    If this doesn't work, I seriously think you'd be better off restoring to a new firmware.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •