+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia disappeared

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
I have no ifile no mobile terminal, and the only way ive been able to view my phones file system is in ifunbox. Iexplorer doesnt work i browser doesnt work
...
  1. #1
    What's Jailbreak? therealcera's Avatar
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia disappeared
    I have no ifile no mobile terminal, and the only way ive been able to view my phones file system is in ifunbox. Iexplorer doesnt work i browser doesnt work winscp doesnt work. And i cant find out for the life of me how to navigate to the roo/private/var folder or anything no matter what i try, any body have any suggustions or infor i cant seem to find like how to get there in ifunbox? Please help

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,697
    Thanks
    3,770
    Thanked 9,708 Times in 5,963 Posts

    Not sure what file your trying to access. The root directory is always the same no matter what SSH client you use. So if iFunBox is working for you, then you should be able to navigate to what ever file.

  3. #3
    What's Jailbreak? therealcera's Avatar
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well theres only certain folders visible when i open the program so without a place to just type in the path that i can see im honestly not sure where all these folders its showing are even located really, nor have i been able to determine from what its allowing me access to how to navigate to where i need to be... Maybe its not working the way it should im not sure

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Before I say (or you do what I say) below, did this happen just suddenly, or just after installing something? If it didn't just randomly happen, I'd give the below stuff a try. But if you seriously can't get any of this to work, just restore. Also, be sure you didn't accidentally hide the icon in SBSettings or another tweak.

    I would try re-installing Cydia, hopefully it could clear this up: Manually install Cydia 1.1.1 with iFile and/or SSH : iPhone, iPad, iPod Touch Ignore the part about 1.1.1, you need Cydia 1.1.6.

    If this doesn't work, I seriously think you'd be better off restoring to a new firmware.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts