Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia cannot comply 5.1.1? Help needed!

  1. #1
    Default Cydia cannot comply 5.1.1? Help needed!
    Hi guys! just jailbroke my friends iPod 4G 5.1.1 though Absinthe, I backed everything up and after the jailbreak I restored everything back up, everything was going well until I tried to download **********, in the 'depends' section it says I have to download ******* 4.0+, ******* 3.1 and 3.2 but unfortunately I can't as my firmware is on 5.1.1. Although I did manage to download ******* 5.0+ with no success. I Google'd 'Cydia cannot comply 5.1.1' and some results came up, I tried everything but nothing worked; I tried to reload from the Cydia homepage; I logged in with my Gmail account, and still nothing. If you have any theories that may work, please feel free to show me!
    Thank you!
    -Ed

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,840
    Thanks
    63
    Thanked 268 Times in 256 Posts

    We can't help you with this issue. ******* is a known piracy enabler (Allows for the user to download and install cracked apps). Piracy is not supported nor tolerated on ModMyi. Please consider reading the Forum Rules.

  3. #3
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,054
    Thanks
    3,887
    Thanked 10,066 Times in 6,150 Posts

    Thread closed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •