+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod not recognized

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Hello. I'm new to the forum and, to be honest, I'm not even sure if this is the right place to post this. So please bear with me. So here's
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question iPod not recognized
    Hello. I'm new to the forum and, to be honest, I'm not even sure if this is the right place to post this. So please bear with me.

    So here's whats up. I have a 32gb 3rd gen iPod touch running ios 5.0.1. Up until a couple days ago...it was working just fine. I've had it jailbroken for a while and love it. But a couple days ago...I went to sync it with my computer...and absolutely nothing happened. When I plug it in, it autoplays and I can view all the pictures on it...but that's it. It shows up in my computer, but has no drive letter and isn't showing up in itunes. It doesn't show up in the device manager. It seems to be reading as a camera at times. It's like this on both of my computers. Other than that...it works just fine. When using it, there are no obvious issues. I only assume that it's due to having installed a bad tweak or something...but I really don't know. Any help would be much appreciated.
    Last edited by jackson51; 02-28-2012 at 11:03 AM.

  2. #2
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    Probably not a tweak problem. Try rebooting your computer, reinstalling iTunes, and/or using a different USB port.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Done all of the above. None of that would explain why it's like that on every computer I've tried to use it with tho. Or why it's acting the way it is. I'm desperate here people. I can't sync my iPod or anything. Any other thoughts? Somebody's gotta know something.
    Last edited by jackson51; 02-26-2012 at 10:35 AM.

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Anybody?

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Go to control panel -> administrative tools -> Services. Ensure that the services "Apple Mobile Device" and "iPod Service" are set to "Automatic". If they weren't and you had to change them do a restart of your computer.

  6. #6
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I thought that was going to be it...but nothing. Does anybody know how I could enable wifi sync without having my ipod show up in itunes? If I could do that...then I could at least sync my ipod.

    You know what...from reading more, I think that I know what I did wrong. I deleted a few launch daemons a little while back...and I may have deleted one that I shouldn't have. Stupid tutorial...haha. Is there anywhere that I could find the daemons to download? Or if anybody could send me theirs...that would be much appreciated.
    Last edited by jackson51; 02-27-2012 at 04:41 PM.

  7. #7
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So if anybody has a 3rd gen iPod touch, please pm me.

  8. #8
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well so much for that. I got the launch daemons...but still no luck. I tried to restore it but kept getting error 1611. Looks like I may need a new iPod.

  9. #9
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Don't buy a new iPod, wait till an iOS update is released. This will delete any jailbreak you have, the iPod then it might fix itself. If it doesn't Apple can repair it if you send it off and there won't be a trace of a jailbreak.

  10. #10
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    That is a possibility. I'm not sure if it has anything to do with the jailbreak tho. If I do get a new one, it won't be any time soon. It works for now...I just can't put anything new on it. I'm trying to figure out how to enable wifi sync without it being connected to itunes. Anybody got any ideas on that?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts