+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weirdest Cydia Error I have ever seen...

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Today i tried to download the WeeTrackData app from the bigboss repo after seeing some articles about it and naturally i went to cydia to install the application. Upon searching
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Weirdest Cydia Error I have ever seen...
    Today i tried to download the WeeTrackData app from the bigboss repo after seeing some articles about it and naturally i went to cydia to install the application. Upon searching the app i noticed that the details for the screen came as shown below.

    Weirdest Cydia Error I have ever seen...-img_4920.png

    No details showed up at all, but i didnt think anything of just believed it to be a random glitch/issue. So i proceeded to install. Weirdly i was not prompted to pay for the application (this is a paid app) instead i received this screen (come to find out its the same for every app even the ones i tried to delete or upgrade).

    Weirdest Cydia Error I have ever seen...-img_2863.png

    Not the weirdest part...and again I did not think anything of this. I then proceeded to install and during the install I only received this..

    Weirdest Cydia Error I have ever seen...-img_5433.pngWeirdest Cydia Error I have ever seen...-img_1095.png

    d is all that would show up. I tried to delete apps, upgrade, and download, but it would not do anything it would only show "d" no errors...nothing. The progress bar does not move at all. I have tried finding a forum with any issue similar to mine but i have come up empty handed. I wanted to know if anyone has seen this before and if there is a fix besides doing a restore-rejailbreak (even though thats what ill eventually probably have to do).

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same issue on my iPad 2... Reinstalling Cydia does not solve it...

  3. #3
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by DivXBoy View Post
    Same issue on my iPad 2... Reinstalling Cydia does not solve it...
    Did you just delete cydia and reinstall it or did you rejailbreak?

  4. #4
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    That seems to be a similar problem as the one in this thread - try following those instructions from saurik.

    Also, what version of iOS are you guys using?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts