Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia problem

  1. #1
    I have this problem for a while!:
    1 : error posix .... I can't update the sources
    2 : I have this error-imageuploadedbymodmyi1328352865.192993.jpg
    I tried rejailbreak with redsnow ver 5 and reinstall cydia but with no fix!
    Help pls!

    Aa sorry I forgot to mention I am on 5.0.1 iPhone 3GS ! Sorry for double post , I type from my iPhone I didn't find the edit button!
    Last edited by vicx; 02-04-2012 at 03:57 AM.

  2. #2
    Restore again, jailbreak again, and this time don't add any pirate sources. The pirate sources are causing your problem.

  3. #3
    Thx ! I solved it! Now I faced another intresting error, this time from modmyi source! I used cyfix but I get the error again! Any ideas??
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1328854793.120065.jpg   -imageuploadedbymodmyi1328854811.393591.jpg  

  4. #4

  5. #5
    You've added ModMyi with the incorrect URL. Remove that version of ModMyi from your sources list and then re-add ModMyi by going to "More Package Sources" from the Cydia homepage and installing it from there.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •