+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help | Cant add modmyi repo

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Hello, As i mentioned earlier in the title,i cant add the repository,when i try to add it it says :"Could not find repository" How do i fix this issue,i have
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help | Cant add modmyi repo
    Hello,
    As i mentioned earlier in the title,i cant add the repository,when i try to add it it says :"Could not find repository"

    How do i fix this issue,i have been having it for quite a while now.
    Thanks to the helpers.

    Sorry for my bad English by the way.

  2. #2
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    Cydia already includes the ModMyi source by default. If you've removed it, you can add it again by going to "more package sources" on the Cydia homepage and tapping ModMyi at the top.

  3. The Following 4 Users Say Thank You to brittag For This Useful Post:

    Master Azroth (03-17-2013), nederlande (01-16-2014), redwolf (06-08-2013), surr3a1 (01-21-2014)

  4. #3
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts

    thanks
    Last edited by Master Azroth; 03-17-2013 at 03:33 AM.

  5. #4
    What's Jailbreak?
    Join Date
    Feb 2013
    Location
    USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi guys, your Repository Server down..?
    I've tried adding ModMyi to my sources in my iphone/Cydia...

    No, it wasn't one of the default...
    I've tried...:
    http://modmyi.com/repo/ and
    http://apt.modmyi.com/

    I always end up having errors while adding it and a black page after...

  6. #5
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi

    Just go to cyida main page, scroll down and there you can find an option "More Package Sources" just click it and you will find the deleted source. Click and install it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts