Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Terrible mess after jailbreak

  1. #1
    Default Terrible mess after jailbreak
    I jailbroke my iPhone 4, iOS 5.01 and carefully installed only a few top recommended apps from the cydia store. The first problem was that 5 Icon Dock wouldn't work, despite reboots and reinstalls. But others were working, but then I stopped being able to make or receive calls - I'm on prepaid plan with H2O Wireless - which is a third party seller of AT&T. I checked my plan, no problem there, but couldn't call H2O for help, it being after hours.

    So I read all about and followed directions on how to backup and restore. I installed Aptbackup and did everything correctly. Synced and did a backup via iTunes on my Mac. All the jailbreak apps, including Aptbackup where showing there in iTunes. Did the backup onto my computer, then restored. Not all the apps restored, so I did it again. This time all but the jailbreak apps restored. So I left clicked over the iPhone icon in the left sidebar of iTunes and restored from the latest backup I had. But again no jailbreak apps, aptbackup gone, Cydia gone, jailbreak kaput. Also, phone still not working, I still get a message saying, "You are not allowed to make this call."

    What gives? How do I get my phone service back working, and how do I jailbreak and install jailbreak apps in Cydia without having these issues?

  2. #2
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    What jailbreaking method did you use? You should be using the latest version of redsn0w from the Dev Team.

    If Five Icon Dock didn't work, it sounds like something went wrong during the jailbreaking process. I would do a fresh restore without using AptBackup or loading any backups on your device. Just restore, sync over your data, make sure everything is working correctly, and then jailbreak it again using redsn0w and install packages one by one, watching for problems.

  3. #3
    Quote Originally Posted by brittag View Post
    What jailbreaking method did you use? You should be using the latest version of redsn0w from the Dev Team.
    Yes, I used the latest redsn0w version.

    Quote Originally Posted by brittag View Post
    If Five Icon Dock didn't work, it sounds like something went wrong during the jailbreaking process. I would do a fresh restore without using AptBackup or loading any backups on your device. Just restore, sync over your data, make sure everything is working correctly, and then jailbreak it again using redsn0w and install packages one by one, watching for problems.
    I originally did just as you suggest. The only problem I ran into was Five Icon Dock not working, until I stopped being able to make and receive calls on the phone. I didn't install AptBackup until after this point.

    For whatever reason, without me doing anything, many hours later the phone started working again. So I've only lost all the jailbreak app installs.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •