+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 freezes after installing Cydia app

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Does anyone have similar problem as me? After I install a Cydia App and restart, my Iphone freezes on the Apple Logo. Does anyone know what's causing this or how
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Iphone 4 freezes after installing Cydia app
    Does anyone have similar problem as me? After I install a Cydia App and restart, my Iphone freezes on the Apple Logo. Does anyone know what's causing this or how to solve it?

  2. #2
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Denver
    Posts
    343
    Thanks
    16
    Thanked 35 Times in 33 Posts

    Which firmware version is on your iphone, and how did you go about jailbreaking the device?

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Currently my iPhone is 4.2.1
    I used Redn0w to jailbreak it. After I did I boot my phone under the option "tethered boot" in Reds0w since Cydia crashes.

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default In the same boat
    I am also looking for the same answer. I am using redsn0w_win_0.9.6b5 and the first time i use it i install Cydia. Then after it installs i reboot and use tethering to boot. Cydia opens fine after that, i can also install the updates. But when ever i install, lets say the Mywi or BossPref, it asks to reboot and then it freezes on the apple logo.

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    bummer =/ well i've been looking for solutions online but yet to find one. I've already given up on installing stuff on cydia since i've already restore my iphone like 4-5 times

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i figured out a loop hole for us. when you install a app through cydia and it asks u to reboot, just hit the home button. when you get to the home screen pug it into ur laptop and shut off ur iphone. now boot back up using red_snow and it will work fine. just keep in mind its no permanent, so anytime u need to reboot ur phone u have to use red_snow or else it will freeze up. other than that we can download whet ever we want until they fix our problem. and never turn ur phone off or let it die without rebooting with red_snow in tethering mode or u will be restoring again.

    One last thing. Make sure u restore and sync your iphone with itunes first or it will restart in the process and freeze up. Then you would have to complete the whole process over. I made that mistake, but.... its well worth it.
    Last edited by lastchance; 12-07-2010 at 10:47 AM. Reason: Automerged Doublepost

  7. #7
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well thank you for the help lastchance. I got mine to working now though I have some problem with winterboard

  8. #8
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yea a lot of the themes for winterboard doesn't work due to their old versions and not for the iPhone 4.2

  9. #9
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I see. I gues I'll have to wait for updates and stuff in the meantime. Appreciate all your help though.

  10. #10
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So I thought this was the solution by pressing the home screen and manually shutting off the phone and rebooting with redsn0w as a tethered phone. I was able to install ********** with that procedure and it went well. Then I tried to install iRealSMS 3.0 and used the same method, only this time instead of the phone freezing at the apple icon, it freezes with the redsn0w pineapple icon...i've restored my phone at least 8 times now. Any new solutions??
    Last edited by pHiLDeZnUtZz; 01-17-2011 at 08:06 PM.

  11. #11
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default You need to knock it into dfu mode
    I found out how to get this working.

    When it locks up on the Apple logo, hold the power button and the home button together.

    When the iphone reboots let go of the power and hod the home button, crank up redsnow then just select the boot tethered option.

    Thats it, I think the locked apple is like the old recovery mode when we had to reboot.

  12. #12
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm use iphone 4s ios version 7.0.4 also i'm use windows 8 operating on my pc
    I was tried to jailbreak using evasi0n7
    but when my phone is restarted after hang on apple logo
    I tried off my phone using power button + home button its off
    again same to open but I face now same as apple logo
    how to fixed that & open my iphone....

    please help anybody

  13. #13
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,439
    Thanks
    3,707
    Thanked 9,626 Times in 5,901 Posts

    See post above yours about using a DFU mode restore.

    When it locks up on the Apple logo, hold the power button and the home button together.

    When the iPhone starts to reboot, let go of the power and hold the home button until you are in DFU, then restore in iTunes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts