Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia won't update Intelliscreen

  1. #1
    Default Cydia won't update Intelliscreen
    Now that Rock is no longer, I tried using Cydia which says there is an update to the primary reason I have for jailbreaking, which is Intelliscreen.

    The update is listed as 4.5.6 (I have 4.5.4 installed). I'm logged into Cydia via my Facebook login. Cydia says "Package Officially Purchased" so I assume my license have been successfully moved over from Rock.

    However, whenever I try to download (it appears to download fine)and install the update it fails during installation. The errors that pop up are:
    "Error:running subprocess /usr/bin/dpkg returned an error code (1)" with an "Okay" button.

    After pressing "Okay" I get a series of errors all saying:
    "/var/cache/apt/archives/firmware-sbin_0-1_iphoneosarm.deb subprocess pre-installation script returned error exit status 1" with an Okay button

    After respringing, the Intelliscreen config app confirms the update did not install. I never had a problem updating Intelliscreen from within Rock.

    Is this a Cydia problem, a Cydia/Rock acquisiton/conversion problem, or an update package problem?

    I am running this on an iPhone 3G running 3.1.2 IOS.

  2. #2
    Interesting, lots of Cydia/Rock talk but nobody even comments on this issue.

    Am I the only one experiencing problems since the move from Rock to Cydia?

  3. #3
    seems you have a corrupt apt list, nothing todo with the rock to cydia move.
    this has just highlighted it.

    Best bet is to using terminal try some APT codes such as 'apt-get' or google the rest to find the cleaning code


    Like A Boss

  4. The Following User Says Thank You to metaljay For This Useful Post:

    prgeno (09-27-2010)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •