+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasnow

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
I installed ultrasnow on my jailbroken iPhone 4 running ios 4.0.1, 01.59.00 and all was working fine.....then a couple of days later I was in the middle of exchanging text
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ultrasnow
    I installed ultrasnow on my jailbroken iPhone 4 running ios 4.0.1, 01.59.00 and all was working fine.....then a couple of days later I was in the middle of exchanging text messages with some friends and bam no more cellular data.....it was if my iPhone just became an itouch.....it eventually gave me my cellular data back but with a change.....when I first unlocked my iPhone under settings>general>network I had an option for carriers and you could see where it was searching for a network and then give me a list to choose from.....now that option is gone and I'm back to what it was before I unlocked it......anyone know what happened......did I miss something......thanks

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The same here, aplifoneusr. And it happens from time to time. If , when happens, you switch to Airplane mode, and back, it says "invalid sim" . then i reboot and often fix the problem. If not, i reinstall ultrasnow.

    Can you tell me if its the same for you?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts