+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Insomnia (needs InsomniaSubstrate??)

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
I have Insomnia installed on my iPhone 4 running 4.0.1. In my LockInfo screen i get this message: "InsomniaSubstrate is required to hide this message". There is no InsomniaSubstrate in
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Insomnia (needs InsomniaSubstrate??)
    I have Insomnia installed on my iPhone 4 running 4.0.1. In my LockInfo screen i get this message:

    "InsomniaSubstrate is required to hide this message".

    There is no InsomniaSubstrate in Cydia so I don't know how I can get rid of this message. It doesn't just show up once, it shows up over and over again.

    Does anyone else have this problem?

  2. #2
    What's Jailbreak? supersocialist's Avatar
    Join Date
    Sep 2007
    Posts
    23
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Check SBSettings/substrate add-ons. Should be there. It is broken though. Error occurs even when InsomniaSubstrate is enabled.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah I just went under All Packages and it didn't show up. Though I guess it doesn't matter if it is broken anyway. I really hope there is a fix for this. I miss Insomnia

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Same problem
    I'm having the same issue... Anyone know of a fix for this yet?

  5. #5
    sph
    sph is offline
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Looks like the same issue is happening for multiple people. I hope developer fixes it soon. Both Insomnia and Insomnia pro has the same issue.

  6. #6
    Green Apple
    Join Date
    Jul 2010
    Location
    TEXAS
    Posts
    57
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Same here. I get mine when my phone connects to the wifi in my house. . . kind of a pain but a simple respring fixes it for me.

    I too hope the developer fixes this soon.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts