Page 1 of 3 123 LastLast
Results 1 to 20 of 59

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: CydiaStore 'link to my device' won't work

  1. #1
    Default CydiaStore 'link to my device' won't work
    i sign in facebook and google *tried both* and then click link to my device and it goes to load then just goes back to that link to my device page, so annoying as i want to get 3gunrestrictor, any help?

  2. #2
    Quote Originally Posted by asherj123 View Post
    i sign in facebook and google *tried both* and then click link to my device and it goes to load then just goes back to that link to my device page, so annoying as i want to get 3gunrestrictor, any help?

    same thing happening to me. I have just bought a second iphone and tried to link it to my current Cydia account which is linked to my first Iphone.

    Every time I click "Link Device to Your Account" it loads and return me to the same page.

    It's so frustrating.

    I even try to log in using another google account so that I can repurchase the apps. But I keep getting stuck at the "Link Device to Your Account" page.

    Any idea whats going on here?

  3. #3
    Same here exactly the same thing. I just jailbeaked my phone today and then search for Tricker ThreeG. Of course then you discover it's not available anymore then you find 3g Unrestrictor.

    Ha, ha! you think at last I can use my Slingbox...but no, you can't link your phone to Cydia neither though Facebook nor Google.

    Nothing works. Doesn't it drive you absolutely mad?

  4. #4
    I have the same problem too. I just bought a 3GS and I want to install and buy some apps from cydia store and I can't!!!

  5. #5
    I'm in the same boat. Bought new 3Gs on Friday, jailbroke last night with latest blackra1n release. Can install free apps but can't connect device to either facebook or gmail account to reinstall/repurchase 3GUnrestrictor. I've emailed Saurik for help. Hopefully he can provide some assistance.

    "I want my Skype over 3G"
    Last edited by kcinci; 11-29-2009 at 02:53 PM.

  6. #6
    Default Same Here
    First tried it yesterday. It actually gives me hope to see it isn't just me. Hopefully it is an issue that is corrected soon.

  7. #7
    Any update on this?

  8. #8
    Im Having this too!!! Anyone got any info?

  9. #9
    OK so there's enough of us here to try to work this through. (we should start a new forum section ).

    Where is everyone located? I'm in Paris, France.

    Has anyone tried restoring their phone and rerunning Blackra1n?

    If not I will try this and post up the result.

    If anyone finds the solution please it up.

    We can sort this!

  10. #10
    Quote Originally Posted by optimistic View Post
    OK so there's enough of us here to try to work this through. (we should start a new forum section ).

    Where is everyone located? I'm in Paris, France.

    Has anyone tried restoring their phone and rerunning Blackra1n?

    If not I will try this and post up the result.

    If anyone finds the solution please it up.

    We can sort this!
    Fresh restore. 3.1.2 firmware. The only thing which MIGHT relate to this is that Saurik was doing some changes on the backend of Cydia to make it run more efficiently.

  11. The Following User Says Thank You to Jarlath For This Useful Post:

    optimistic (11-30-2009)

  12. #11
    Quote Originally Posted by Jarlath View Post
    Fresh restore. 3.1.2 firmware. The only thing which MIGHT relate to this is that Saurik was doing some changes on the backend of Cydia to make it run more efficiently.
    Thanks for that, if we already at 3.1.2 we shouldn't have to reupdate right?

    Should we relaunch Blackra1n also?

  13. #12
    OK from what i have been reading it looks like we all have the new boot Rom.

    Whats everyones 3rd, 4th, and 5th number in the serial number of your phone?

    if its past 9 (2009) 40 (40th week production) then chances are we have the new bootrom..which i havent seen if it works or not yet. But Apple did this to stop jailbreaking.

    Are these all new or just replaced phones?

    Also,
    I cannot restore, to a new or custom ipsw, I am stuck in a boot loop.
    Last edited by G-Bake; 11-30-2009 at 06:22 AM. Reason: Automerged Doublepost

  14. #13
    Quote Originally Posted by G-Bake View Post
    OK from what i have been reading it looks like we all have the new boot Rom.

    Whats everyones 3rd, 4th, and 5th number in the serial number of your phone?

    if its past 9 (2009) 40 (40th week production) then chances are we have the new bootrom..which i havent seen if it works or not yet. But Apple did this to stop jailbreaking.

    Are these all new or just replaced phones?

    Also,
    I cannot restore, to a new or custom ipsw, I am stuck in a boot loop.
    My phone is brand new, came with 3.1 which I upgraded to 3.1.2 before jailbreaking.

    3, 4, 5 numbers are 9,4,0

    I have managed to restore my phone and relaunched Blackra1n.

    Still exactly the same problem.

    I'm wondering if we should try Rock instead. Is 3g Unrestrictor
    to be found on Rock?

  15. #14
    Everyone wait if you can, This has got to be the new Boot Rom. Its poping up all over the net and we gotta see what this thing is before you all brick your phones, like i think i have!

  16. #15
    Im having the same problem too, any word on a fix???

  17. #16
    not so far! I tried iRecovery but apparently it doesnt work on 3.1.2

    As far as i know theres not a fix for this, kinda irritating.

    Im stuck in a boot loop, I can get to DFU and Recovery but itunes spits it out with error 9 or 16XX

    Anyone get have any luck with a restore?

  18. #17
    Quote Originally Posted by optimistic View Post
    My phone is brand new, came with 3.1 which I upgraded to 3.1.2 before jailbreaking.

    3, 4, 5 numbers are 9,4,0

    I have managed to restore my phone and relaunched Blackra1n.

    Still exactly the same problem.

    I'm wondering if we should try Rock instead. Is 3g Unrestrictor
    to be found on Rock?

    I've also clean restored and blackrain-ed my new phone. Installed cydia. Still the same problem. Still stuck at linking device to account and unable to purchase any apps in cydia.

    I don't think its got to do with the new boot rom. Both my phones have the new boot rom, and both are on tethered jailbreak.

    I bought one a week ago and so far has no problem with buying apps in cydia. The one I bought yesterday is the one that has this "device linking problem".

    Optimistic there's an app in Rock that works just like 3G unrestrictor. Its called My3G. You can give it a try. I've just installed it.

    I've mailed saurik about this and I hope there's a solution.
    Last edited by dumbkeeper; 11-30-2009 at 08:56 AM.

  19. #18
    Same issue - HELP! I gotta have that Auto Silence app!!!

  20. #19
    Default Popping up all over the net? Really?
    Quote Originally Posted by G-Bake View Post
    Everyone wait if you can, This has got to be the new Boot Rom. Its poping up all over the net and we gotta see what this thing is before you all brick your phones, like i think i have!
    Are you sure this is popping up everywhere? So far this is the only thread on which I've found anything about it.

    Quote Originally Posted by G-Bake View Post
    not so far! I tried iRecovery but apparently it doesnt work on 3.1.2

    As far as i know theres not a fix for this, kinda irritating.

    Im stuck in a boot loop, I can get to DFU and Recovery but itunes spits it out with error 9 or 16XX

    Anyone get have any luck with a restore?
    G-Bake, I did several restores last night. Is it giving you the error when you try to restore a custom ipsw or are you trying to a factory restore. I got stuck in the boot loop when trying to restore the custom .ipsw file but restored to factory w/ no probs.

    Then I jailbroke w/ blackra1n. Installed cydia from black rain - had this prob still. But I read that the pwng tool 3.1.4 would restore the custom ipsw on a jailbroken phone without having to go into DFU mode. And indeed it did.

    Hope there's something here that helps.
    Last edited by kcinci; 11-30-2009 at 01:18 PM. Reason: Automerged Doublepost

  21. #20
    Same here, cannot do a custom restore because I get the 16xx error so I did a factory restore and use blackran. And my new 3gs won't link to my cydia account.

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •