Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 89

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wont download Packages but no errors

  1. #21
    im still on itunes 8 and 3.0 i wont upgrade for a while there is nothing in 3.1 that i need or itunes 9. most of the programs that i use work fine on 3.0 and probably will not be completely upgraded for a bit.
    I wouldn't believe all the stuff you are reading about saurik upgrading hi servers or anything like that because there would have been an official post by them her on big bosses website , i clarified or on any of the hundreds of top iphone authorities i do believe there is a problem but they usually do not hide it from the community.
    but apple probably did do something in itunes 9 and os 3.1 which can ruin our JB the other reason i will not upgrade yet ! ( plus i am tired of having to re install everything all the time most of the package backups suck and only work half the time and it takes me hours and hours to finish getting it back the way i like, apple has become an evil empire lately and they should be ashamed of it. our community only helps them. anyway i am sure a fix for cydia will come out btw ryp isnt half bad
    I am beginning to miss my original 8 gb aluminum back ! i love my white 32gb 3G S but i think it is sick !!!!

  2. #22
    iTunes connects to the internet everytime you run it and sync. it is totally possible that Apple added some type of hash that altered Cydia during a sync in recent days. Again, im NOT jumping on a rumor bandwagon here... but dont be so quick to rule this out if you obviously dont fully understand how iTunes works!!

    And I also find it oddly suspicious that nobody with inside knowledge has said anything about why Cydia has been messing up for several days now... Of course that could also mean there is NO issue, and this problem is somehow isolated and related to another app or tweak.
    Last edited by TheOnlyest; 09-18-2009 at 11:28 PM.

  3. The Following User Says Thank You to TheOnlyest For This Useful Post:

    custom2005altima (09-18-2009)

  4. #23
    im having the same problem here. one day it was working and the next it just hangs. i cleared cydia cache. deleted the repos i had and nothing. i even tried re-installing cydia from the deb. and no luck. i never added or deleted any repos, it just stopped working for me

  5. #24
    iPhone? More like MyPhone yentrog31's Avatar
    Join Date
    Sep 2009
    Location
    Texas
    Posts
    208
    Thanks
    53
    Thanked 22 Times in 20 Posts

    same here..I just hit DONE and it then stopped refreshing packages and updated Cydia...then I deleted RupertTee(or wolfgang)source{something like that} and that solved mine...works like a charm now.

  6. The Following 3 Users Say Thank You to yentrog31 For This Useful Post:

    corgi1 (09-19-2009), Dajokeisonu (09-20-2009), illbond (09-19-2009)

  7. #25
    Last night I had three upgrades showing as available (auto silent, sbsettings, and weathericon) but couldn't download as I received a strange "no size match" message. This a.m., however, all three downloaded and installed without a problem. Have to think this was a maintenance type of issue.

    (running 3.0 JB on 3GS, by the way)

  8. #26
    I cancelled the daownloading packages process since it was taking forever. Then Cydia listed what sources were not loading. Rupert Hee was at the top of the list each time I cancelled. I tested this 5 different times. Others were listed like BigBoss and Zodttd. But then I went to Manage then sources to see if any packages were listed in each repo listed in the error list. Rupert Gee was the only one with no packages. So I deleted that source. Now I am not not having any hanging issues with Downloading Packages.

    For me this was a source issue. Doesn't seem like the tyrant Apple is to blame THIS time. Hope that helps you guys.

    Forgot to mention I am running a JB iPhone 3GS firmware 3.0.1 with iTunes 9. Rupert Gee repo was my culprit.
    Last edited by kiddoko; 09-19-2009 at 06:41 AM. Reason: Automerged Doublepost

  9. The Following 3 Users Say Thank You to kiddoko For This Useful Post:

    corgi1 (09-19-2009), dukepufus (09-20-2009), yentrog31 (09-19-2009)

  10. #27
    iPhone? More like MyPhone yentrog31's Avatar
    Join Date
    Sep 2009
    Location
    Texas
    Posts
    208
    Thanks
    53
    Thanked 22 Times in 20 Posts

    yea Kidd..same thing i did...I got the same 3 you did...but then I stopped all refreshing and rupertgee was the one that kept saying data error..so I deleted that source/package and my Cydia is quick as ever...of course might have been some maintenance problems as well.....thx for the info.

  11. #28
    Quote Originally Posted by yentrog31 View Post
    same here..I just hit DONE and it then stopped refreshing packages and updated Cydia...then I deleted RupertTee(or wolfgang)source{something like that} and that solved mine...works like a charm now.
    thanks a million!!!

    i gave up and i thought i have to restore when i bumped into this....

    guys, just remove that piece of crap repo and evrything should go back to normal

    cheers

  12. The Following User Says Thank You to illbond For This Useful Post:

    Brian.Bustos (09-19-2009)

  13. #29
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Yep. Deleting that source fixed it for me also.

  14. #30
    I'm surprised Saurik hasn't updated Cydia to auto detect when a source goes bad and have Cydia somehow alert the user or temporarliy disable the source or some kind of mechanism in Cydia to bypass bad sources. It would avoid a lot of issues.

  15. #31
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    Charlotte, NC
    Posts
    21
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Yeah I have been having this same issue since yesterday too. I thought about removing some sources that arent fetching

  16. #32
    Thanks for the tip about the RupertGee source causing the problem. I'm using a jailbroken 3GS with OS 3.0.1 & iTunes9 on Windows 7. Past 2 days Cydia would just continually show it was downloading packages, no error or time out. I used iPhone Explorer to go in and delete the RupertGee source and Cydia works great now. Here is the path to the source --> />private>etc>apt>sources.list.d

  17. #33
    Yeah I removed that source as well and I just get a few errors for a source or two but it didn't hang at all now.

  18. #34
    Deleting that source now...
    Last edited by Illegal Machine; 09-19-2009 at 01:00 PM.

  19. #35
    I also found I got errors with Easywakeup.net repo and iMobilecinema.com so I removed those as well and have no errors or hang ups.

  20. #36
    Yeah removing RupertGee makes Cydia work just like normal. Makes me wonder about that guy that said "I've been investigating this all day and Cydia is doing maintenance" since that's obviously not true now.

  21. #37
    see i dont have half of those sources and i still get incredible lag. i do believe it is because of rock your phone. i was not stating that apple is to blame for the problems with cydia lately, i was saying they probably did something within itunes 9 and 3.1 that has saurik and the rest of the repositories going nuts right now. if you go into to cydia and read some of the FAQS it will tell you what apple has done.
    I am beginning to miss my original 8 gb aluminum back ! i love my white 32gb 3G S but i think it is sick !!!!

  22. #38
    Well that may be the case but I'm on 3.0 and have itunes 8.2 and been having the problem since yesterday so that's not the case for me.

  23. #39
    Quote Originally Posted by corgi1 View Post
    Thanks for the tip about the RupertGee source causing the problem. I'm using a jailbroken 3GS with OS 3.0.1 & iTunes9 on Windows 7. Past 2 days Cydia would just continually show it was downloading packages, no error or time out. I used iPhone Explorer to go in and delete the RupertGee source and Cydia works great now. Here is the path to the source --> />private>etc>apt>sources.list.d
    Yes it worked... Thanks a million. Now it will display an error and will quit refreshing data. I wonder if it is because rupertgee is the first in the list that it hangs on. It will still display Error:refereshing data on sources like imobile cinima and rich creations. But now i can at least see the newer packages in my changes button.

    Quote Originally Posted by thecortezfam6 View Post
    Well that may be the case but I'm on 3.0 and have itunes 8.2 and been having the problem since yesterday so that's not the case for me.
    I dont think it matters what firmware for version of itunes you have, because i am on the newest that are different from yours and have the same problems. It seems to be a conflict with the rupert gee source which i removed and i still get errors but atleast cydia will quit refreshing.
    Last edited by willdj79; 09-19-2009 at 04:41 PM. Reason: Automerged Doublepost

  24. #40
    I don't see anything on the front page of Cydia that would lead me to believe Saurik or anyone else is going nuts. There are some repositories that went down or that were causing errors. This can be remedied pretty easily. Bottom line, if there was something seriously crippling to Cydia or all of the repositories, it would be affecting everyone and not just a few people. Since my Cydia is working fine now that I removed RupertGee, the other errors people are getting aren't the fault of Cydia or Apple.

Page 2 of 5 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •