+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updated Cydia stuck now boot (apple logo) HELP!!!

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
I did the cydia upgrade this morning too, and have been reading the threads, i was trying the iphonebrowser but it just wasn't seeing the phone. You really have to
...
  1. #21
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool upgraded and now hung at apple
    I did the cydia upgrade this morning too, and have been reading the threads, i was trying the iphonebrowser but it just wasn't seeing the phone.

    You really have to be patient to catch it. I tried ifunbox but it seemed to want to recognize a network share instead of my iphone - bad idea.

    I then kept letting the iphone do its thing connected to my laptop - it would flash and go dark then boot back to the apple, the pc would pop up a window wanting to access the digital camera (i could see my pictures but nothing else), i couldn't get iphonebrowser to do anything. Itunes wanted to tell me it was in dfa mode and needed to be restored to factory settings - i didn't want to. finally itunes recognized it normally, then i was able to launch iphonebrowser and delete the folder that was mentioned.

    my phone's back.

    Currently i'm still running 2.21, haven't taken the time yet to figure out whether i need to use redsn0w or whatever has replaced quickpwn to upgrade to 3.0 jailbroke.

    I'm just glad my phone's back and i don't have to wait to go home tonight to restore from my backup.

  2. #22
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i cant do this i cant find mobil subtrate when using ifunbox or the broswer HELPP!!

  3. #23
    Green Apple conchappie's Avatar
    Join Date
    Jul 2009
    Posts
    39
    Thanks
    1
    Thanked 56 Times in 7 Posts

    Default Ive just experienced this problem
    I was actually adjusting settings on bosspref when mine went into reboot cycle.

    Ive left the battery to run out in an attempt to fix it and it didn't work.

    I'm going to try this Ifunbox/iBrowser thing to see if that will work

    only problem is i'm a minister and have alot of addresses on my phone which i haven't backed up yet so is there any chance of backing up the phone before i do what ever i do to fix it?

    also if someone could go over the fix solution again i'd be grateful seeing as my problem was with bosspref not sbsettings (Unless they are the same)

    Thanks dK

    Update: I tried to connect to iPhoneBrowser v1.8.1.0 and it didn't connect i did the whole hold Home and sleep for 10secs then just home on its own and itunes came up asking for restore but the iPhoneBrowser still didn't connect any help would be appreciated

    Update: Now my iPhone wont even go into recovery mode when i hold Home and sleep for 10secs then just home on its own whats going on

    Update: Got the restore to work half way through crashed my PC tried again did the same thing so i used my old laptop to restore and restored to 2.21 instead of 3.0 don't no why?

    But now i have to rejailbreak it all blah blah blah most annoyed that iv lost everything
    Last edited by conchappie; 07-08-2009 at 06:59 AM. Reason: Update

  4. #24
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help please. I tried updating SBSettings and I got the same EXACT problem as everyone else. I'll list what I've tried and list all about my system/iphone

    -iPhone 3G 8GB
    -3.0
    -Jailbroken
    -SSH enabled
    -Stuck on Apple Boot Logo Screen, able to get into DFU mode

    -PC using Windows XP

    What I've tried:
    -Many programs, SSH'ing over Wifi and USB
    -iPhoneBrowser: does not detect iPhone through USB when in DFU mode nor apple boot logo (how long do I have to wait for it to be recognized, I've tried plugging and unplugging dozens of times)
    -i-FunBox: read description of iPhoneBrowser

    I'm fairly experienced with my iPhone, but have reached this snag where I can't get any luck.

    My main problem: iFunBox & iPhoneBrowser are not detecting iPhone!

  5. #25
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i just upgrade my iphone 2.2.1 and got it redsn0wed then i use ultrasn0w. its ran smooth until i download swirlyMMS. my phone just stuck in the apple logo try to booting but always fail. any suggestion?

  6. #26
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,678
    Thanks
    3,761
    Thanked 9,696 Times in 5,956 Posts

    Quote Originally Posted by elisa fitri View Post
    i just upgrade my iphone 2.2.1 and got it redsn0wed then i use ultrasn0w. its ran smooth until i download swirlyMMS. my phone just stuck in the apple logo try to booting but always fail. any suggestion?
    Put phone in DFU mode and restore in iTunes. Never restore fform a back up, always as a new phone.
    In case you need them, here is some info on DFU mode

  7. #27
    What's Jailbreak?
    Join Date
    Dec 2009
    Location
    Atlanta, GA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I have an iPhone 3G with ATT that was jailbroken with blackra1n. I downloaded and used Cydia to install 3 packages from my queue at once. (normally I install them one at a time) I answered a call during the install and the phone froze. I held down both buttons that reset it and now the white apple shows up for a while and then it turns off every few minutes…. As if it is trying to reboot with no success. How do I get my phone to boot up to even restore it when my pc won’t recognize the phone?

  8. #28
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help Appreciated - Am I FFFFed?

    I just did a cydia update - included was some mobilesubstrate items - I looked at the iphone a little bit after I started the update and saw that it was stuck on the PINEAPPLE... normal reboot doesn't work - I've tried to boot from dfu and recovery mode

    I don't think I can browse the iphone from dfu / recovery?
    Is there any way to fix this without restore?

  9. #29
    Green Apple
    Join Date
    Nov 2009
    Location
    UK**
    Posts
    72
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by delusion950 View Post
    FOR THOSE STUCK ON APPLE LOGO WHILE UPDATING SBSETTING 3.0 ON 2.2.1! HOW TO UNBRICK YOUR IPHONE INSTRUCTIONS BELOW. CREDITS GO TO THE CELTA FOR THE POST. I JUST GOT MYSELF OUT OF BRICK BY DELETING STUPID SBSETTING. FEW WHAT A RELIEF. THANKS MAN


    ""celta ""

    If you want your phone unbricked download iFunBox, navigate to raw file

    system, library, mobile substitute, and delete both sbsettings files. My

    phone booted after this. There is a major bug in this SB settings version.

    DONT UPGRADE untill BigBoss fixes it.

    it seems upgrading sbsettings caused the crash
    My computer doesent even recognise my iphone when its in the boot cycle, it only recognises it when its in DFU or recovery mode so how should I do this? Can I use iPhone explorer instead of iFunBox its like the same thing?

  10. #30
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Stuck on Reboot
    My iPod Touch (4th generation) iOS 5.0.1 is stuck reboot after I installed a cydia packages which rebooted my iPod and now it's stuck. When I use iFunBox, it doesn't connection or sync to my computer. any suggestions on how to sync my iPod to my computer while stuck on rebooting logo. I tried DFU mode, but that didn't work either. Help.

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts