Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't see Cydia installed apps

  1. #1
    Green Apple
    Join Date
    Aug 2007
    Location
    you'll know when I know
    Posts
    78
    Thanks
    6
    Thanked 5 Times in 3 Posts

    Default Can't see Cydia installed apps
    I've searched and I can't find anything on this so if it's been posted, I'm sorry i didn't see it.

    I installed Cydia last night and installed some apps through it today like rDesktop and a couple of other apps and a couple of summerboard themes.

    I restarted my phone and I can't find any of the apps on my springboard or the summerboard themes. I even looked in Finder and AFPd into my phone and looked around and still can't find them. They are showing in Cydia as installed and I can uninstall them. Anyone else have this issue?

    by the way, I LOVE Cydia. So thank you to saurik!

    anyone got any ideas?
    Last edited by MrNoSox; 03-12-2008 at 09:55 PM. Reason: Automerged Doublepost

  2. #2
    i had the same issue. After trying to find what was going on, I tried to look into where Cydia installed Summerboard and Customize themes were being put. It was no surprise that I found a Customize folder in /var/root/Library and /var/mobile/Library and that is probably why my Cydia installed Customize sounds were not showing in my Customize GUI.

    I think (my theory only) that Customize looks for its stuff in /var/root/Library. On the other hand, Cydia installed stuff saves directly to /var/mobile/Library and thus its not being seen by the Customize app. I moved the stuff from the "mobile" to the "root" and it solved my problem.

    Try to SSH into your iPhone and check if the Summerboard themes you installed from Cydia are in /var/root/Library/Summerboard/Themes (the opposite of my Customize issue, Summerboard seems to detect themes placed in /var/mobile/Library/Summerboard/Themes)

    If this is the case, simply transfer the Summerboard themes from "root" to "mobile" and you should be set.

    Or you could also create a symlink from "/var/root/Library/Summerboard/Themes" to "/var/mobile/Library/Summerboard/Themes"

    Hope you get it sorted out
    pngster

  3. #3
    I'm having that problem too. What happened is I finally decided to install the 2.x firmware and i installed cydia and installer. I started reinstalling my apps but now they arn't showing up on the springboard for some reason .......... so odd. So I'm now going through the file system using the iphonebrowser to see if I can fin where my apps are being installed but i just cant find them.

    Anyone got a fix?

  4. #4
    This is happening to me as of right now as well, I got some apps installed but now it will not show any other apps I install.

    Anyone figure this out?

  5. #5
    same problem, would love to know if theres a solution without SSH

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •