+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia: cannot install/uninstall anything, error inside.

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
When trying to install or remove packages on my 2.1 device, i get the following error after the operation starts. Source Error trying to overwrite '/System/Library/Internet Plug-Ins/File Download Plugin.webplugin/Info.plist', which
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia: cannot install/uninstall anything, error inside.
    When trying to install or remove packages on my 2.1 device, i get the following error after the operation starts.

    Source Error
    trying to overwrite '/System/Library/Internet Plug-Ins/File Download Plugin.webplugin/Info.plist', which is also in package <package name>

    I am not able to remove the named package either.

  2. #2
    Green Apple TechnopodMan's Avatar
    Join Date
    Jan 2008
    Posts
    35
    Thanks
    19
    Thanked 8 Times in 8 Posts

    i have the same problem...

    Anyone know the solution??

    Thank you

  3. #3
    iPhoneaholic netuser's Avatar
    Join Date
    Nov 2007
    Location
    Paradise
    Posts
    336
    Thanks
    19
    Thanked 18 Times in 18 Posts

    same here, This is driving me crazy, I get a popup on each install Error source error then an other undetermined error, then it seem app is installed but i feel there are bugs, My chaneg list is nto geting updated, . I tried uninstall the bigboss source and get same errorn then i reinstall it same errors

    what is happeing , is any big bug on Cydia ?

    Saurik where are you help us pleasee

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    For me, resolving this meant removing dtunes, and rebooting the phone via bossprefs. Error is gone.

  5. #5
    Green Apple
    Join Date
    Oct 2008
    Posts
    52
    Thanks
    2
    Thanked 3 Times in 3 Posts

    i have this but i never installed dtunes

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Having this same problem except something about *********.********** is tagged onto the end. I cannot DL, reinstall anything. Everything was fine until i DL dtunes today. Everything worked great like appshare and **********. I dont have safari download manager I wasnt sure if i was supposed to reinstall it after i installed **********.

    Ok not sure what exactly i did but i went into installer which I only think I have one in the last couple weeks and it updated. Then when my springboard reloaded I had 6 apps that were available to upgrade which i did not have before i went into installer. Then I went into cydia and and i could install, reinstall whatever i wanted to back to normal. Weird...

    Update:

    dtunes requires you to have safari download manager and if you have appshare as well that program requires the app ********** which requires safari download manager to be uninstalled. Conflicting download managers im guessing. The fix is to chose one or the other you cannot have both from what I have been experiencing.
    Last edited by butterfingarz; 10-22-2008 at 01:53 PM. Reason: Automerged Doublepost

  7. #7
    Green Apple TechnopodMan's Avatar
    Join Date
    Jan 2008
    Posts
    35
    Thanks
    19
    Thanked 8 Times in 8 Posts

    Problem solved!!

    Upgrade ********** at version 1.2 and the error disappear...

  8. #8
    Green Apple
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    60
    Thanks
    6
    Thanked 4 Times in 4 Posts

    How do you upgrade **********?

  9. #9
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what is **********? i had the same problem but with mobile-terminal 426 for iso 4 i just kept trying to uninstall it and it worked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts