Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: List of 2.0 Compatibilty?

  1. #1
    Default List of 2.0 Compatibilty?
    Is there a list anywhere of apps that are currently on cydia that work for 2.0? And those same apps, will they work for 2.0.1? I would like to know what works for 2.0 before upgrading from 1.1.4

    Many Thanks!
    Last edited by ibby03; 08-07-2008 at 05:11 PM. Reason: Adding to question...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •