+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to restore ipone after installed Liberty+ and Cydia

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
What is the best way for me to restore my iphone after unlocking and jailbreaking with Liberty+ and installing Cydia which I could not get to work? I read all
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default How to restore ipone after installed Liberty+ and Cydia
    What is the best way for me to restore my iphone after unlocking and jailbreaking with Liberty+ and installing Cydia which I could not get to work?
    I read all the comments about bricking and I am chicken!

    Thanks upfront

    E

  2. #2
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    There is only one way to restore. Plug your iphone into the computer... open iTunes... and hit the RESTORE button. What are you trying to accomplish by doing this? What problems are you having with Cydia?
    [SIGPIC][/SIGPIC]

  3. #3
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cydia is installed but when I go to feature it just says "loading" and doesn't do anything. When I go to install > All Packages -there is nothing in there. I tried refreshing but I do not get anything. However, when I look in the uninstall folder there are lots of things installed--not sure I understand. Thanks

  4. #4
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Have you added any sources?
    To live, you have to lie

  5. #5
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by redcard View Post
    Have you added any sources?
    How do I do that? Thanks for your help

  6. #6
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Quote Originally Posted by redcard View Post
    Have you added any sources?
    There's no such thing as adding sources in Cydia. The program has the sources integrated into it. It sounds to me like you have "ghost" files resulting from being on an old firmware and doing an upgrade instead of a restore. I recommend RESTORING in iTunes... then rejailbreak with iLiberty and put Cydia back on. When you plug back into iTunes set the phone up as NEW (not from back-up). The first time you open Cydia you will go to the install tab and hit the refresh button. It will come up with about 40 or so updates that you'll need to download and install first. Everything should work fine after that.
    [SIGPIC][/SIGPIC]

  7. #7
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I did have 1.4.1 installed.

    One other thing i noticed is that I don't have the edge icon nor am I sending or receiving data which is what I wanted. I can call and receive calls fine and everything else works. It went away after I installed Cydia, Why do you think this is?

  8. #8
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Did you already take my suggestion as above? Restore and redo it?
    [SIGPIC][/SIGPIC]

  9. #9
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Doing it now--thanks for your help

    Ok I restored it, but cydia back on. I went to Cydia>install>refresh but got this error
    "NetDB: No address associated with hostname" pretty much the same as before
    Last edited by jazz99; 06-02-2008 at 03:47 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts