Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Can I use Cydia to fix youtube and mail on 1.1.4?

  1. #1
    Default Can I use Cydia to fix youtube and mail on 1.1.4?
    I had to restore my jailbroken phone from 1.1.1 to 1.1.4 using itunes. I used iLiberty to jailbreak only. Now it says cannot connect to youtube and I can't get my gmail account set up. I have cydia installed on my phone but can't find a youtube fix anywhere. How can I get installer back on my phone?

  2. #2
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    London, UK
    Thanked 395 Times in 268 Posts

    youtube fix is in cydia, search "youtube activator 1.1.4"

  3. #3
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Thanked 166 Times in 136 Posts

    or use iLiberty and choose the Installer payload and then "go for it"

  4. #4
    where do I find the installer payload on iLiberty?

  5. #5
    i downloaded both the youtube patches and still my youtube "cannot connect to you tube" error still occurs? any solutions am i missing anything

  6. #6
    Same here, unlocked it with iliberty+, did the youtube-fix, but it's still not working.
    Is an 2.0 iphone downgraded to 1.1.4 unlocked with iliberty+ after trying to unlock with ziphone and nothing happend when running ziphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts