Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Super Annoying IE Problem

  1. #1
    Question Super Annoying IE Problem
    Whenever I access this site either at home using a Vista system or at work using an XP system (Vista is fully updated, XP at work is not) I get an error every once in a while (about every other thread I visit) when accessing threads in the forum. An error message comes up and says something like "Internet explorer cannot access the web site http://www.modmyi.com/blahblahblah. Operation aborted."

    Is this a known issue with Internet Explorer and this website? Any feedback would be appreciated.

    -AidenN-
    Last edited by Aidenn; 07-20-2007 at 08:39 PM.

  2. #2
    Same here bro.

  3. #3
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,278 Times in 652 Posts

    hmm will look into it

  4. #4
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Weird. I don't use IE and so I haven't seen that... paste the actual error in here when you get it next.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. #5
    Yeah paste the error here so we can analyze what could be the cause
    __________________
    stretcher breast enhancers methods hair removal skincare weightloss weightloss jelqing

  6. #6
    happens with aol explorer too

  7. #7
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,278 Times in 652 Posts

    Quote Originally Posted by ob123 View Post
    happens with aol explorer too
    whats that

  8. #8
    You guys just need to start using real browsers.

  9. #9
    Yeah, at the risk of sounding like a Mac dude, I think the error was using Internet Explorer

  10. #10
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Ha, true, but I still want it fixed.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  11. #11
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,321
    Thanks
    166
    Thanked 88 Times in 76 Posts

    I use IE at work, and I've noticed the issue as well. I just hit the backspace key and the page usually appears. However, at home, I use Firefox (one of the aforementioned real browsers) and don't have any problems at all with this site.

  12. #12
    Green Apple Dumba's Avatar
    Join Date
    Jun 2007
    Location
    Algarve, Portugal
    Posts
    82
    Thanks
    49
    Thanked 15 Times in 9 Posts

    Default screenshot
    Same here, Firefox works like a charm but IE gives me a page cannot be displayed error on every other thread, first I thought it was Apple related symbols but checked with firefox and find it just random now.
    Last edited by Dumba; 07-25-2007 at 04:54 PM. Reason: Adding screenshot

  13. #13
    Exclamation Right there with you on this error...
    I have the same issue I have to refresh until it finally goes through. SO ANNOYING!!!

  14. #14
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Do you see anything in the status bar when it is hanging?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  15. #15
    I get this too.
    Screenshots:




  16. #16
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    Quote Originally Posted by poetic_folly View Post
    Do you see anything in the status bar when it is hanging?
    yeah i never wanted to say anything but all the time and i mean all the time ,but safari ,foxfire browse fine,but ie7 man i want to pull my hair out when iam posting ,,but never said anything because it was in discussion about a month ago but all the responses where,,,like dude yor gay you run windows,,etc...safari rules stuff like that...but yes you have a problem with the website on ie7!!!!!!!by the way i love this site please dont take offence
    Last edited by jedinight; 09-18-2007 at 10:03 PM.

  17. #17
    Here's the error I get... "Operation aborted"
    In status bar it says...
    line 160
    char 2

    'this.controlobj' is null or not an object

  18. #18
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    I think its an issue with vBulletin itself. I will test a little more. For now, check out Firefox.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  19. #19
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    I think I have narrowed it down. It isn't fixed yet, but I am fairly sure I have the issue. Give me a day.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  20. #20
    i have this problem as well.................i have to hit the back button after the error and then its fine ( ie7 )

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •