Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Uploading images?

  1. #1
    Default Uploading images?
    Before I updated to ios 7.0.6 I was able to upload photos to the forums. Now, after I updated to 7.0.6 I can't upload any photos. Whether it's a screen shot or just a simple photo, it tells me it's an invalid image file. Can anyone help me out on why this is happening now??

  2. #2
    Green Apple tree720's Avatar
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    30
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jrod33084 View Post
    Before I updated to ios 7.0.6 I was able to upload photos to the forums. Now, after I updated to 7.0.6 I can't upload any photos. Whether it's a screen shot or just a simple photo, it tells me it's an invalid image file. Can anyone help me out on why this is happening now??
    What are you using? The mobile website through Safari (Or any web browser)? Or through the ModMyi official application?

  3. #3
    Quote Originally Posted by tree720 View Post
    What are you using? The mobile website through Safari (Or any web browser)? Or through the ModMyi official application?
    Sorry, I am using the official modmyi application.

  4. #4
    I'm having the same problem.

  5. #5
    Quote Originally Posted by Jrod33084 View Post
    Before I updated to ios 7.0.6 I was able to upload photos to the forums. Now, after I updated to 7.0.6 I can't upload any photos. Whether it's a screen shot or just a simple photo, it tells me it's an invalid image file. Can anyone help me out on why this is happening now??
    You have to go to settings. Clear the cache then delete the app and reinstall. Just did it and it works again. Thanks to Simon who told me how.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •