+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2k1 In His Birthday Suit!

is a discussion within the

Chit Chat

forums, a part of the

ModMyi

section;
Oh I thought it was. I agree with ya then. This thread either needs to be moved or locked.
...
  1. #21
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    Oh I thought it was. I agree with ya then. This thread either needs to be moved or locked.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  2. #22
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Or deleted

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  3. #23
    Green Apple AkAdeMicKs's Avatar
    Join Date
    Apr 2012
    Location
    New York City
    Posts
    80
    Thanks
    27
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by ipodtouchman77 View Post
    You can already send and receive pictures with the Messages app..
    I can't recieve or send pictures. I have an iphone 3GS 5.0.1
    AkAdeMicKs

  4. #24
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Make sure you have mms turned on in settings

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  5. The Following User Says Thank You to iPod For This Useful Post:

    AkAdeMicKs (05-15-2012)

  6. #25
    Green Apple AkAdeMicKs's Avatar
    Join Date
    Apr 2012
    Location
    New York City
    Posts
    80
    Thanks
    27
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by ipodtouchman77 View Post
    Make sure you have mms turned on in settings
    =D Thanks MMS was off >.< I would thank you; but you party pooped my thread. You haven't seen the last of me.
    AkAdeMicKs

  7. #26
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Party pooped? Lol i put it back on track and saved it and solved your issue! Party pooped??!?!?!?! Now I'll never answer one of your questions again!
    Lol......jk...

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  8. #27
    Green Apple AkAdeMicKs's Avatar
    Join Date
    Apr 2012
    Location
    New York City
    Posts
    80
    Thanks
    27
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by ipodtouchman77 View Post
    Party pooped? Lol i put it back on track and saved it and solved your issue! Party pooped??!?!?!?! Now I'll never answer one of your questions again!
    Lol......jk...
    Lol thanks, I was jking too.
    AkAdeMicKs

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts