+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: please help! cant remove corrupted app and neither can cydia

is a discussion within the

Chit Chat

forums, a part of the

ModMyi

section;
hello i tried to download MyWi but it was a corrupted version and im trying to remove it but it keeps me forcing to safe mode and whenever i refresh
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default please help! cant remove corrupted app and neither can cydia
    hello i tried to download MyWi but it was a corrupted version and im trying to remove it but it keeps me forcing to safe mode and whenever i refresh my springboard it freezes. i have OpenSSH installed so can you tell me what to uninstall?


    when i try to uninstall it via cydia i get this


    Code:
    Running Debian Packager
    (Reading database ... 2922 files and directories
    currently installed.)
    Removing com.pf.mywinorock ...
    
    subprocess pre removal script returned error exit
    status 127
    
    Sub-process /usr/bin/dpkg returned a error code (1)


    o my god please help i dont want to restore my ipod to factory
    Last edited by STPROF01; 01-04-2012 at 05:22 PM.

  2. #2
    chi-town fanatic! Paco's Avatar
    Join Date
    Feb 2011
    Location
    Chicago Illinois
    Posts
    1,430
    Thanks
    2
    Thanked 19 Times in 17 Posts

    Did u try deleting it in safe mode? When it goes to safemode dont hit restart just go to cydia n delete it then respring
    Oh n this is probably the wrong section to post this thread

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yes i get that error in cydia that i put up there every time i try to delete it

  4. #4
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    Have you tried reinstalling it first?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts