Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I changed the forum "theme" and now I can't change it back.

  1. #1
    Default I changed the forum "theme" and now I can't change it back.
    I changed the this forum's theme to a different style under "User CP" and now I can't change it back. When I select User CP I can't get back to the screen that allows me to change the theme style again.

    Any help is appreciated.

  2. #2

  3. #3
    I had the "beta" theme. There is also "default" and some other theme. I changed it to the some other theme, can't remember the name.

  4. #4

  5. #5
    Maybe I changed it to the mobile theme. This would make sense since now I can't see the stuff I used to see with the other theme. So, how would I change it back?

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,285 Times in 7,011 Posts

    Is there nothing down the bottom of the page where you can switch it back?

    A link at the bottom right that says "default style"

  7. #7
    Yes, I can click on default style. After I do that, and then click on User CP, I get:

    Settings
    Private Messages
    Groups
    Subscribed Threads
    Edit Signature

    I can no longer look at email settings, time zone, etc.

  8. #8
    Erase cookies and try getting on the site.
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  9. #9
    Logged out, erased cookies, and logged back in. Same issue.

  10. #10

  11. #11
    Quote Originally Posted by Simon View Post
    Screenshot?
    http://members.cox.net/foto101/misc_f_o_t_o_s/modmy.jpg
    Attached Thumbnails Attached Thumbnails -modmy.jpg  

  12. #12
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,285 Times in 7,011 Posts

    I dont know what to tell ya. That is the mobile site you are seeing there. I just tested it, it looked just like your pic. Then I clicked on default style and it took me to the front page of the regular full size site. then I clicked usercp and it was back to normal (full site).

    Ok, I see what you did now. In user cp general settings you set your default to the mobile theme. So even if you click default style at the bottom of the page it still stays the mobile site. You need to somehow get back into your general settings and change that back. Ill see if I can figure out how.
    Last edited by Simon; 07-04-2011 at 07:53 PM.

  13. #13
    Quote Originally Posted by Simon View Post
    I dont know what to tell ya. That is the mobile site you are seeing there. I just tested it, it looked just like your pic. Then I clicked on default style and it took me to the front page of the regular full size site. then I clicked usercp and it was back to normal (full site).

    Ok, I see what you did now. In user cp general settings you set your default to the mobile theme. So even if you click default style at the bottom of the page it still stays the mobile site. You need to somehow get back into your general settings and change that back. Ill see if I can figure out how.
    Thanks. That is EXACTLY what I did. Now how in the hell do I change it back? Thanks for helping.

  14. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,285 Times in 7,011 Posts

    I'm working on it. Of it makes you feel any better I am now in the same boat as you lol. Got caught in the same trap trying to help

  15. #15
    Did you guys try erasing the cookies?

  16. #16
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,285 Times in 7,011 Posts

    Nothing to do with cookies stray. It is a setting in general settings. It needs to be changed back.

    Here is the fix, courtesy of cowboy.
    Click here: http://modmyi.com/profile.php?do=editoptions

    at bottom hit reset fields the save settings.

  17. #17
    When I did that and erased cookies it went back to normal. Lemme try again.

    Found another solution. Go into mobile view and then on the bottom click default view
    Last edited by Stray; 07-04-2011 at 08:36 PM.
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  18. #18
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,285 Times in 7,011 Posts

    Quote Originally Posted by Str4y View Post
    When I did that and erased cookies it went back to normal. Lemme try again.

    Found another solution. Go into mobile view and then on the bottom click default view
    I don't think you are understanding stray. He didn't simply click mobile site at the bottom of the page. He changed the default viewing of the site in his general settings under user cp. So it needs to be reset in there.

  19. The Following User Says Thank You to Simon For This Useful Post:

    Stray (07-04-2011)

  20. #19
    Ooooooohhh ok. I get it now. Yeah didn't understand before. Silly me lol.
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  21. #20
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,285 Times in 7,011 Posts

    At least west came up with a fix. I was almost worried for a minute there lol

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •