Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The randomly off topic thread

  1. #22521
    Lol it's not that bad. You might make Cody feel bad now

  2. #22522
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Well I need that button!

  3. #22523

  4. #22524
    Mmhmm That's what I do. It's great . Just no e-mail notifs for me.

  5. #22525
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    I only have like 5 tho.

    It's busted in the mmi app too

  6. #22526
    Subscribes work great for me. I often get the 30 second post error

  7. #22527
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Well maybe if I had more I would be ok with it

  8. #22528
    Yeah I am not having to much of a problem with anything right now

  9. #22529
    It does suck when MMi's having a slow day.

  10. #22530
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by Westerman View Post
    Yeah I am not having to much of a problem with anything right now
    With the new post button

  11. #22531
    Lol when you were complaining about no new post button yesterday I thought you meant the "new reply" button and I was like "what's he talking about?"

  12. #22532
    Umm idk about that I am using the app

  13. #22533
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,763
    Thanks
    4,102
    Thanked 10,445 Times in 6,363 Posts

    No new posts load, Kyle says a plugin is broken or out of date.

    Everyone also still having issues?
    Last edited by blkcadi; 01-31-2011 at 06:26 PM. Reason: Automerged Doublepost

  14. #22534
    Yeah mine is acting crazy right now I can't even see half the posts

  15. #22535
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,763
    Thanks
    4,102
    Thanked 10,445 Times in 6,363 Posts

    Quote Originally Posted by StealthBravo View Post
    You are not trying hard enough
    lmao, this so sux. This is the only thread I can get in too.

  16. #22536
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    47,082
    Thanks
    7,196
    Thanked 15,872 Times in 7,241 Posts

    10am is the last post that show up when I press new posts

  17. #22537
    What's up with you guys? Mine works perfectly
    Well not the "New posts"

  18. #22538
    Mine isn't working either
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  19. #22539
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,763
    Thanks
    4,102
    Thanked 10,445 Times in 6,363 Posts

    Quote Originally Posted by x98car View Post
    10am is the last post that show up when I press new posts
    7:06 AM for me, must be the time difference.

  20. #22540

Page 1127 of 3496 FirstFirst ... 127 627 1027 1077 111711251126112711281129 1137 1177 1227 1627 2127 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •