Closed Thread
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Why does this site run so slow?

is a discussion within the

Chit Chat

forums, a part of the

ModMyi

section;
lol @ the funny stuff. sigh @ the depressing stuff. go go gadget server optimizer @ the need for more server crap.
...
  1. #21
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,473
    Thanks
    568
    Thanked 4,798 Times in 1,222 Posts

    lol @ the funny stuff.

    sigh @ the depressing stuff.

    go go gadget server optimizer @ the need for more server crap.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  2. #22
    Green Apple icepick4u's Avatar
    Join Date
    Nov 2007
    Posts
    95
    Thanks
    26
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by poetic_folly View Post
    The Installer lags have absolutely nothing to do with MMi anymore - our installer.xml file has its own server.
    Sorry , thanks for clear up this issue

    my fault

    first i need to ask about

  3. #23
    Green Apple auburnguy32's Avatar
    Join Date
    Sep 2007
    Posts
    75
    Thanks
    5
    Thanked 1 Time in 1 Post
    Things are running fairly smoothly now, so thanks, whatever you did
    -Ben

  4. #24
    Livin the iPhone Life Reako's Avatar
    Join Date
    Sep 2007
    Posts
    1,683
    Thanks
    31
    Thanked 182 Times in 126 Posts

    Um. Stickies are made for a reason. Yawn....

    Reako

  5. #25
    iPhone? More like MyPhone StrictlyBusiness's Avatar
    Join Date
    Sep 2007
    Location
    St. Paul, Minnesota
    Posts
    146
    Thanks
    24
    Thanked 14 Times in 10 Posts

    close PLEASE

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts