+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't purchase celeste (cydia error)

is a discussion within the

Celeste

forums, a part of the

CocoaNuts Support

section;
Hey everyone, I'm trying to purchase celeste through cydia but I keep getting this message: "it is not known whether this products is supported on your iOS version. We are
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy can't purchase celeste (cydia error)
    Hey everyone,

    I'm trying to purchase celeste through cydia but I keep getting this message:
    "it is not known whether this products is supported on your iOS version. We are waiting to hear back from the vendor."

    I have an iPhone 4s version 5.0 and I don't see any problems since I heard celeste works with iOS5.

    can anyone help me? why am i getting this message?

  2. #2
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    904
    Thanks
    5
    Thanked 69 Times in 66 Posts

    You can only buy Celeste at the moment, when on iOS4.x so you have to either downgrade your iOS or get someone else to buy it for you who is still on 4.x while logged into your Cydia account.
    To buy it when on iOS5 you will need to do the above or manually alter your iOS version to 4.3.1 while you buy it.
    First backup with iTunes and PkgBackup
    Then with iFile locate directory
    /System/Library/CoreServices
    And then edit the plist
    SystemVersion.plist
    Make a note of your ProductBuildVersion and ProductVersion and change them to 8G4 and 4.3.1
    Next check Settings, General, About to see if it has changed, then run Cydia and try to purchase Celeste.
    DO NOT INSTALL ANYTHING!
    Then put your
    ProductBuildVersion and ProductVersion back to what they were.
    Once purchased, you should have a green purchase tick next to Celeste 1.1-1
    This is the iOS4.x version, to get the iOS5 beta version, you need to add to Cydia the repo source
    http://apt.cocoanuts.co/
    Once added you should be able to install Celeste 1.1g-2
    Last edited by DC_Dave; 03-23-2012 at 01:44 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts