+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: When celeste will be officially available for IOS 4.3.3?

is a discussion within the

Celeste

forums, a part of the

CocoaNuts Support

section;
Can any one please answer that whene celeste will be officially available for ios version 4.3.3? I dont want to edit any files. Just want to buy and install it.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default When celeste will be officially available for IOS 4.3.3?
    Can any one please answer that whene celeste will be officially available for ios version 4.3.3? I dont want to edit any files. Just want to buy and install it.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    903
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Hi, it already is updated for 4.3.3 and installs with no mods from Cydia.
    It works fine on my iPhone4 with iOS4.3.3
    Turning Bluetooth on and off works best from the setting menu, rather than using SBSettings toggles for me.
    At the moment, you do need to install two more tweaks to send music from the iPod library, these are
    iFile and myTunes,
    All 3 install files are straight forward installs which require no editing of files
    Happy bluetoothing

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default tried installing from cydia
    Hi, I tried buying the app from cydia. but it shows that "unable to purchase" this product requires iphone OS 2|3|4.[012]. mine is 4.3.3 ? how can I purchase then? Please help.

    There is a thread explainig editing system.plist or something file. I don't want to go through it. just want to follow purchase and install.

    Version of celeste is 1.0-73
    Last edited by Ashishb; 06-22-2011 at 10:26 AM.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    903
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Quote Originally Posted by Ashishb View Post
    Hi, I tried buying the app from cydia. but it shows that "unable to purchase" this product requires iphone OS 2|3|4.[012]. mine is 4.3.3 ? how can I purchase then? Please help.

    There is a thread explainig editing system.plist or something file. I don't want to go through it. just want to follow purchase and install.

    Version of celeste is 1.0-73
    Right, sorry, I purchased Celeste back in March when I was still on iOS4.2.1
    Maybe that is why I can still install it even though I am now on 4.3.3

    Is there anyone out there who has purchased Celeste for the first time while running 4.3.3?
    if not, you could send Mr Ringwald an email about this, he is the main person in the Cocoanuts team who is likely to reply to you.

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I purchased it on 4.3.3 and had the same problem. Without the plist trick, no chance. But when it was installed once and you delete it, future installs seem not to check any more. Same to updates they run without the any glitch.
    The plist mod is only temp, after install you go back to the old values. So nothing is permanently changed. But i understand, it would be a lot better to just install without modding anything.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts