Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Activation failed due to network error!

  1. #1
    What's Jailbreak? Th0rHere's Avatar
    Join Date
    Aug 2010
    Location
    Dublin, Ireland
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Activation failed due to network error!
    Okay, Purchased Celeste today, After it installed and repsringed, I got this error popping up.

    'Activation failed due to network error. Please try again later.'

    I have not been able to use it as if i go to send anything, The same error pops up.

    Any help would be great,

    Cheers

  2. #2
    Try putting phone in airplane mode and back and reinstall celest
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  3. The Following User Says Thank You to z3r01 For This Useful Post:

    deepziznu (05-03-2011)

  4. #3
    Default Activation Error
    I too am having the same activation error.. Any insight would be appreciated. Thanks

  5. #4
    What's Jailbreak? Th0rHere's Avatar
    Join Date
    Aug 2010
    Location
    Dublin, Ireland
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Just tired it there, No luck!

  6. #5
    Default same
    I just purchased the app, same error, tried the airplane reinstall but no luck, its not "activating the network" and not sending or receiving anyhthing.

  7. #6
    What's Jailbreak? Th0rHere's Avatar
    Join Date
    Aug 2010
    Location
    Dublin, Ireland
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Working now, My guess is it was server stress!!

  8. #7
    Thumbs down Wmuhamma
    I to purchased Celeste Bluetooth this morning. And after installing it and respringing I get "Activation failed due to network error, please try again".

    It seems several other people are having the same problem. What is the solution? My signal bars and the AT&T logo comes up and then enter passcode. I am unable to enter anything and my device keeps on rebooting back to the same screen mentioned above.

    Does anyone know anything that will help others out. Thank You

    My device is an IPhone 4 running iOS 4.2.1......
    Last edited by wmuhamma; 03-24-2011 at 11:54 AM.

  9. #8
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    905
    Thanks
    5
    Thanked 69 Times in 66 Posts

    I to had the same Activation error straight after installing Celeste, it took about 10 reboots before activation worked. I have never had this problem before installing Celeste and even after uninstalling it, the problem still occurs about every 1 in 4 reboots. Last night took about 20 reboots, hence the reply.
    I wonder if the Celeste is activated message *has anything to do with it? (This message does not occur after every successful reboot) Hopefully a fix in the update is on it's way.

  10. #9
    Simple solution:
    Turn on Celeste and Bluetooth from SBSettings and respring. Celeste will still fail to activate. Just ignore it. Send a dummy photo to someone and it will try to active again. This time it will active itself perfectly!

  11. #10
    20 reboots and still nothing... i cant activate the damn thing.. i tried every single trick there and still nothing...i asked for my money and dev asks me to remove yourtube2 for compatibility issue:
    I DONT HAVE THE DAMN YOURTUBE

  12. #11

  13. #12
    Downloading cr**kd version from any repo other than BiteYourApple will not work.

  14. #13
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    905
    Thanks
    5
    Thanked 69 Times in 66 Posts

    It's my iPhone which doesn't activate after a reboot, this never happened before purchasing and installing Celeste, trouble is, even though Celeste is now removed, I still have this reboot activation issue

  15. #14
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    905
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Update on my problem...
    Hi, on the 24th March 2011 I installed Celeste Bluetooth file sharing anyway ever since then, when I rebooted I always got the "iPhone activation error, please connect to iTunes" message.*
    It would take from 4 to 20 reboots before activation occurred!
    However, today I deleted my PkgBackup info which was rather large with over 50 saves (stored in contacts) and started a fresh*limiting the number of saves to 10 and so far my phone is rebooting OK
    Hope others find this is useful

  16. #15
    How did you contact the devs? I would like to contact them too to tell them what I think about all this Celeste history.


    Quote Originally Posted by segma98 View Post
    20 reboots and still nothing... i cant activate the damn thing.. i tried every single trick there and still nothing...i asked for my money and dev asks me to remove yourtube2 for compatibility issue:
    I DONT HAVE THE DAMN YOURTUBE

  17. #16
    Here's the working deb celeste_0.9.0-218.deb
    after installing reboot your phone, at first it will say network error after few minutes it will prompt that its activated(Be sure you enable celeste on SBSettings and connected to the internet)

  18. #17
    Cool Pnx
    Quote Originally Posted by Wolv3r1n3 View Post
    Simple solution:
    Turn on Celeste and Bluetooth from SBSettings and respring. Celeste will still fail to activate. Just ignore it. Send a dummy photo to someone and it will try to active again. This time it will active itself perfectly!
    Thanks Wovlerine u were right on da money wit dis one, anyone else experiencing same problem jus do wat wolverine suggested . Works gr8 now!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •