+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issues with iPhone 4 & iPod touch (4G) / iOS 4.21

is a discussion within the

Celeste

forums, a part of the

CocoaNuts Support

section;
Celeste is installed on iPhone 4 & iPod touch (4G) both with iOS 4.21 here. Bluetooth is active on my laptop with Windows Vista. My main problem is that I
...
  1. #1
    Green Apple
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    2
    Thanked 7 Times in 6 Posts

    Unhappy Issues with iPhone 4 & iPod touch (4G) / iOS 4.21
    Celeste is installed on iPhone 4 & iPod touch (4G) both with iOS 4.21 here.
    Bluetooth is active on my laptop with Windows Vista.

    My main problem is that I cannot send photos to any of the devices from my iPhone.

    iPod touch -> Laptop - OK
    Laptop -> iPod touch - FAIL

    iPod touch -> iPhone - FAIL
    iPhone -> iPod touch - FAIL


    Laptop -> iPhone - OK
    iPhone - Laptop - FAIL

    EDIT: I have rebooted my iPhone, now the situation changed a little bit:

    Laptop -> iPhone - OK
    iPhone - Laptop - FAIL

    The main problem ist that Celeste is far too unreliable at this point, sometimes it works, most of the time t does not.

    Only tested with photos so far.
    Last edited by eyePH0NE; 03-24-2011 at 01:49 AM.
    iPhone 4 32GB (iOS 4.2.1 JB) | iPhone 3GS 32GB (iOS 4.01 JB) | iPod touch 4G 8GB (iOS 4.2.1)

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    13
    Thanks
    3
    Thanked 4 Times in 1 Post
    I just bought it as well and can confirm the above statement.

    Receiving files is working fine but just CANNOT SEND any!!!

    Please help.

  3. #3
    Green Apple Nazaroth's Avatar
    Join Date
    Jul 2009
    Posts
    37
    Thanks
    0
    Thanked 9 Times in 7 Posts

    What device are you sending to?

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 3 Times in 2 Posts

    I dnt have this prob. at all "sending and receiving both working just fine"

    with my MACBOOK PRO and my BB with Nexus one and with X10

  5. #5
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    13
    Thanks
    3
    Thanked 4 Times in 1 Post
    First device I tried was my Ipod 4 touch with 4.1,
    Second device was my Ibook,
    Third device was my Asus Netbook.

    Surely it got to be the app itself, too many devices failing....that cant be right!

  6. #6
    Green Apple
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    2
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by jatin301188 View Post
    I dnt have this prob. at all "sending and receiving both working just fine"

    with my MACBOOK PRO and my BB with Nexus one and with X10
    Unless you have solution for people with issues this posting is not useful.
    This thread is meant to ask for support, not for letting us know where Cleste works correctly.
    iPhone 4 32GB (iOS 4.2.1 JB) | iPhone 3GS 32GB (iOS 4.01 JB) | iPod touch 4G 8GB (iOS 4.2.1)

  7. #7
    Green Apple Nazaroth's Avatar
    Join Date
    Jul 2009
    Posts
    37
    Thanks
    0
    Thanked 9 Times in 7 Posts

    Celeste doesnt support 4.1

    Quote Originally Posted by eyePH0NE View Post
    Celeste is installed on iPhone 4 & iPod touch (4G) both with iOS 4.21 here.
    Bluetooth is active on my laptop with Windows Vista.

    My main problem is that I cannot send photos to any of the devices from my iPhone.

    iPod touch -> Laptop - OK
    Laptop -> iPod touch - FAIL

    iPod touch -> iPhone - FAIL
    iPhone -> iPod touch - FAIL


    Laptop -> iPhone - OK
    iPhone - Laptop - FAIL

    EDIT: I have rebooted my iPhone, now the situation changed a little bit:

    Laptop -> iPhone - OK
    iPhone - Laptop - FAIL

    The main problem ist that Celeste is far too unreliable at this point, sometimes it works, most of the time t does not.

    Only tested with photos so far.
    This might help Mixed results
    Last edited by Nazaroth; 03-24-2011 at 03:08 AM. Reason: Automerged Doublepost

  8. The Following User Says Thank You to Nazaroth For This Useful Post:

    avalanchelynn (03-24-2011)

  9. #8
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    13
    Thanks
    3
    Thanked 4 Times in 1 Post
    So basically unless the iphone that im sending it to is on 4.2.1, the file will not transfer???

    I thought it was suppose to send and receive files, documents, music etc... from any devices?

  10. #9
    Green Apple
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    2
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by Nazaroth View Post
    Celeste doesnt support 4.1
    This might help Mixed results
    Thanks, but it does not help in my case.
    iPhone 4 32GB (iOS 4.2.1 JB) | iPhone 3GS 32GB (iOS 4.01 JB) | iPod touch 4G 8GB (iOS 4.2.1)

  11. #10
    Green Apple Nazaroth's Avatar
    Join Date
    Jul 2009
    Posts
    37
    Thanks
    0
    Thanked 9 Times in 7 Posts

    Quote Originally Posted by Saj786 View Post
    So basically unless the iphone that im sending it to is on 4.2.1, the file will not transfer???

    I thought it was suppose to send and receive files, documents, music etc... from any devices?
    It supports 4.2 onwards on ANY device yes.

    Quote Originally Posted by eyePH0NE View Post
    Thanks, but it does not help in my case.
    I did find that refreshing the device list each time worked, and allowing the correct device name to appear rather than just "Unknown" is essential.
    Last edited by Nazaroth; 03-24-2011 at 03:17 AM. Reason: Automerged Doublepost

  12. The Following User Says Thank You to Nazaroth For This Useful Post:

    Saj786 (03-24-2011)

  13. #11
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    13
    Thanks
    3
    Thanked 4 Times in 1 Post
    Quote Originally Posted by Nazaroth View Post
    It supports 4.2 onwards on ANY device yes.
    Thanks for helping mate. But that doesnt explain the netbook problem at all. I setup bluetooth and setup file sharing but still nothing.

    I'm lost now!

  14. #12
    Green Apple
    Join Date
    Oct 2009
    Posts
    96
    Thanks
    2
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by Nazaroth View Post
    I did find that refreshing the device list each time worked, and allowing the correct device name to appear rather than just "Unknown" is essential.
    Not in my case. Even when the device name shows up it only works sometimes.
    iPhone 4 32GB (iOS 4.2.1 JB) | iPhone 3GS 32GB (iOS 4.01 JB) | iPod touch 4G 8GB (iOS 4.2.1)

  15. #13
    Green Apple Nazaroth's Avatar
    Join Date
    Jul 2009
    Posts
    37
    Thanks
    0
    Thanked 9 Times in 7 Posts

    Quote Originally Posted by Saj786 View Post
    Thanks for helping mate. But that doesnt explain the netbook problem at all. I setup bluetooth and setup file sharing but still nothing.

    I'm lost now!
    Try setting it so that you dont have to accept and let it do it automatically

  16. #14
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    13
    Thanks
    3
    Thanked 4 Times in 1 Post
    Quote Originally Posted by Nazaroth View Post
    Try setting it so that you dont have to accept and let it do it automatically
    I have tried that as well mate and I just find out that I cant connect to my car bluetooth now!!!

    I think I'm just gonna remove it. Thanks again for your patience really appreciated.

  17. #15
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Nazaroth View Post
    Celeste doesnt support 4.1



    This might help Mixed results
    i tried this, and it helped previously transferring anything from my iphone 4 (4.2.1) to my mb failed every transfer...then i adjusted my settings accordingly, and i just managed to transfer a voice memo successfully to my mb

    hopefully others will get their celeste working too

    edit: ok it's kinda erratic...i can get it to work sometimes, and other times not :/ hmmm...at times, it will just keep loading at "discovery"...and remain as "Unknown"...hmmm...

    and i can't transfer any files to another iphone with 4.2.1 - it will just say transfer failed...
    Last edited by avalanchelynn; 03-24-2011 at 05:22 AM.

  18. The Following User Says Thank You to avalanchelynn For This Useful Post:

    bart1995 (03-24-2011)

  19. #16
    Green Apple Nazaroth's Avatar
    Join Date
    Jul 2009
    Posts
    37
    Thanks
    0
    Thanked 9 Times in 7 Posts

    Quote Originally Posted by Saj786 View Post
    I have tried that as well mate and I just find out that I cant connect to my car bluetooth now!!!

    I think I'm just gonna remove it. Thanks again for your patience really appreciated.
    As celeste does not use the built in bluetooth, it disables it while in use, you just need to deactivate celeste via sbsettings and respring to fix built in bluetooth

  20. #17
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i cant activate sbsettings thru activator anymore. again i cant send files to any device. i received from sonyericsson but cant receive from nokia.wen i respring, i av to press d home button b4 i can slide to unlock.all this started wen i purchased d celeste stuff. my 8dollars is gone.

  21. #18
    Green Apple
    Join Date
    Mar 2008
    Posts
    63
    Thanks
    4
    Thanked 6 Times in 5 Posts

    iPhone to MBP -> OK

    MBP to iPhone 4 -> fail


    ....

    sucks

  22. #19
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iPod 4th Generation -> Samsung Galaxy S (OK)
    Samsung Galaxy S -> iPod 4th Generation (Does not work)


    EDIT: after rebooting it worked!!
    Last edited by fifo_thekid; 03-24-2011 at 05:51 AM.

  23. #20
    Green Apple Nazaroth's Avatar
    Join Date
    Jul 2009
    Posts
    37
    Thanks
    0
    Thanked 9 Times in 7 Posts

    Quote Originally Posted by tumajay View Post
    i cant activate sbsettings thru activator anymore. again i cant send files to any device. i received from sonyericsson but cant receive from nokia.wen i respring, i av to press d home button b4 i can slide to unlock.all this started wen i purchased d celeste stuff. my 8dollars is gone.
    Are you using SBrotator?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts