Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to connect to Cellular Data Network

  1. #1
    Default Unable to connect to Cellular Data Network
    My wife had been using my jailbroken/unlock 3gs with TMobile (FW 4.1, Baseband 6.15.00). She now wants an Iphone4, so we signed-up with ATT family plan, I took the 3gs. The 3gs was working fine with Tmobile, now i have problem connecting to data plan with ATT. ATT couldn't fix this problem. Please help!!!!

  2. #2
    Going into cydia and delete ultrasn0w
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    I still get "could not activate cellular data network" after deleting the ultrasn0w. What is about limera1n?

  4. #4
    And you tried resting network connections?
    If so you need to call att and double check and make sure there is nothing holding that feature up from letting data be on your phone.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  5. #5
    yes, even after resetting. ATT has spent several hours on this issue and they still don't know how!!!!

  6. #6
    I would go into the store and get a new sim card as dumb as that sounds that usually fixes it 90 percent of the time
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  7. #7
    They had swapped the sim card out 3 times already

  8. #8
    Hmm ok how long has it been since it started this? Has it ever worked?

    Also are you getting a 3g or E symbol?
    Last edited by Cowboy; 02-06-2011 at 11:32 PM. Reason: Automerged Doublepost
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  9. #9
    It worked fine with Tmobile and the problem started as soon as we changed to ATT. I got 3G

  10. #10
    When was the switch to att
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  11. #11

  12. #12
    Hmm never mind then you need to go into a store and talk to someone in person to get this resolved.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  13. #13
    I did spend 3 hrs instore with them yesterday and >1hr today. No hope

  14. #14
    Wow that stupid ok. I wonder if they are prodating your data
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  15. #15
    What do you mean by prodating ? I will try to work with them again tomorrow, at least 1 more time

  16. #16
    Meaning they have the data plan on your account but having it set to start on a feature date. Usually your next billing cycle.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  17. #17
    Still no solution from ATT. Can I upgrade the firmware to 4.2.1 from jailbroken/unlocked 3gs with FW 4.1, Baseband 6.15.00? since i am with ATT now, I don't have to have unlock.
    What 'bout restore?

  18. #18
    Oh I wonder if it's you bb that's stoping you from getting data
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  19. The Following User Says Thank You to Cowboy For This Useful Post:

    tmatt1 (02-08-2011)

  20. #19
    i don't know, but it was working with tmobile before the switch.
    The CS at ATT suggested that I upgrade the FW !!! He wouldn't do the upgrade because it is my iphone.
    Last edited by tmatt1; 02-07-2011 at 09:45 PM.

  21. #20
    My iPhone is a Part of Me
    Join Date
    Dec 2007
    Location
    Oklahoma
    Posts
    624
    Thanks
    31
    Thanked 76 Times in 73 Posts

    Just to be on the safe side, I'd suggest restoring to 4.2.1 as part of this troubleshooting process, since you seem to have issues resetting your settings while on 4.1. Remember: you'll need to use the most recent version of PwnageTool to make a custom firmware & restore with. The 6.15 baseband somehow blocks 'original'/'stock' iPhone firmwares from installing.

    I also suggest you to refrain from 'restoring from backup' after restoring (so tell iTunes to "Setup as a new iPhone"), as there might be backed-up settings that are hindering your progress.

    Do you get VisualVoiceMail on your phone right now? Does your line on the family plan have the DataPlus/DataPro for iPhone data package as a feature (check OLAM if you don't know or aren't sure)? If it doesn't have VVM or see the DataPlus/DataPro plan on your line, then that's why you won't get data service. That will require you to get
    If you don't mind, please post a screenshot of OLAM's features screen for your line of service. You can blur/black out your personal info if needed. That would help us determine if you need to add an iPhone data plan.

    Oh, I'd be wary against replacing SIM cards again until it's absolutely necessary, as CS sometimes provision data/APNs onto the new SIM card incorrectly (or doesn't even provision them at all). This happened to me twice, once on my postpaid account and once on my PYP account (the PYP account was grandfathered so that one was SOL). If/when you do replace SIMs, have a 'dumbphone' handy and tell them you're using that dumbphone instead (so they remove the iPhone package), then re-add the data plan back on before your start using your iPhone again. Doing this should force the system to reset your data/APN provisioning correctly.

    Other things:
    Did you use the 'benm.at' or 'unlockit.nz' mobileconfig solution (it would show up as a Profile on the iPhone) to get data service on T-Mobile? If so, then you need to remove the profile from the phone before you do anything else. Mobileconfig files override the default settings on the iPhone, including the APN settings. If you do decide to update to 4.2.1, then doing a restore without backup will help you accomplish this easily.
    If you went the IPCC file route (like Spooky's files and tutorial on the T-Mobile forum here), then restoring without backup should help fix your issues as well.

    Sorry for the long post, but I hope this helps.
    Member of the hackint0sh forums.
    HowardForums Member: Haas_Dave

  22. The Following User Says Thank You to GenesisDH For This Useful Post:

    tmatt1 (02-08-2011)

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •