Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone losing service only at my house?

  1. #1
    Default iPhone losing service only at my house?
    I have an iPhone 3g with 3.1.3 firmware and 6.15.00 baseband (don't ask why I did this, it was a mistake) and I can't get it to work only at my house. I'm using a non i-Phone AT&T SIM.

    I tried to put my SIM in at my house and got the no service message, messed around with it for awhile (hence the baseband upgrade) and it didn't work. So I took it to my sister's to show her, and it worked at her house. I stayed the night there, it worked all night last night and all day today, until I came home, then it went back to No Signal.

    I left to run errands, while at the store I took the SIM out, put it in my old phone, and made a call. Then I put it back in the iPhone, and service was restored.

    I lost service again as soon as I got in my driveway.

    This is my sister's old phone (mine got wet so I'm using her old one until the 2nd gen 4 comes out) and she used it here before with the same kind of SIM I'm trying to use (we are on a family plan and got the same "free with service" Nokia originally) and the iPhone worked just fine for her at my house for over a year.

    What could be causing the signal to go out only at my home?

    anyone?
    Last edited by munchie5; 02-01-2011 at 10:26 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •