Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no service

  1. #1
    Default no service
    hey im beginer to this jailbreaking thing, i finally got it done, used some random quickpwn, and used bootloaders from google lol i know im an idiot using random stuff, anyway i found this site from the cydia thing on my phone, and i was wondering how do i get service back?

  2. #2
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I assume since you're posting in the AT&T section you have AT&T service. Do you have an iphone 3G or first generation? Either way you have to let iTunes activate the phone BEFORE using quickpwn to jailbreak it.

  3. #3
    yup at&t, and the phone was in service before i quickpwnd it.....its jailbroken i think, and now it says no service, what do i do to fix that?
    first gen *edit

  4. #4
    Connect to a wifi network, launch Cydia and install YellowSn0w

    Officially it unlocks your phone to work with any carrier, but it worked for me to restore service when I lost it after Jailbreaking my phone. Your mileage may vary.

  5. #5
    Make sure that which ever jailbreaking method you used did not ACTIVATE your phone. As an AT&T user, you wont need to activate using any other method than Itunes. Start the process over and make sure that it isnt trying to activate for you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •