Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Odd Behavior... (ATV2)

  1. #1
    Exclamation Odd Behavior... (ATV2)
    So this is my problem,
    I am currently stuck on Recovery mode, on 4.4.4 and I've tried TinyUmbrella multiple times without luck. My goal is to kick the device out of recovery mode and jailbreak it (untethered) on 4.4.4. Tinyumbrella will show my device under "Recovery Devices" and will change its ID when its unable to kick the device off of Recovery Mode.

    Does anyone have any advice? What would be the best application to use?

    * When running TinyUmbrella I'm unable to save the shsh blobs
    * I do not have any saved shsh blobs
    * I am unable to restore to a customized ipsw
    * iFaith won't dump my shsh blobs either
    * RECBOOT 2.2 won't help either.
    * I am confused as multiple sources say that 4.4.4 = 5.0.1, if so, can I just upgrade to 5.0.1 and run it untethered?

    - I run both Mac OS X (10.6.8) and Windows 7
    Any and all help is extremely appreciated!
    Last edited by ditoh1; 04-22-2012 at 02:35 PM.

  2. #2
    I'd just restore to 5.0.1 if I were you. Sounds like it's pretty screwed up.
    I will no longer be very active here anymore due to a variety of reasons.

  3. #3
    I was able to bring it down to 4.4.2, but I'm trying to find an untethered solution, any other ideas?

  4. #4
    Not much, try getting to a version that can be un-tethered is my only suggestion at this point.
    I will no longer be very active here anymore due to a variety of reasons.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •