+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Movies in Ice Films suddenly go off!!

is a discussion within the

AppleTV

forums, a part of the

Mac Hardware

section;
I'm a newbie so sorry if this has already been posted. I can be watching a film, sometimes an hour in before it suddenly just goes off! Why is this?
...
  1. #1

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I had that happen to me a few times while trying to watch Moneyball, half way through, zoinks, out'ski!

    I also could not view the RS (RapidShare) videos for some reason... kept seeing script error in lower right.

    I'm updating xbmc to eden 11 beta 3 right now, hopefully this will do the trick!

    Quote Originally Posted by wmubronco View Post
    I had that happen to me a few times while trying to watch Moneyball, half way through, zoinks, out'ski!

    I also could not view the RS (RapidShare) videos for some reason... kept seeing script error in lower right.

    I'm updating xbmc to eden 11 beta 3 right now, hopefully this will do the trick!
    Installed XBMC Eden 11 beta 3, and updated IceFilms addon to 1.0.25, and no luck with the 2S video links (which is correct not the RS from previous post).

    Not sure what's up with this... anyone?
    Last edited by wmubronco; 02-16-2012 at 02:58 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Doesn't seem like any of the video links are working anymore. The 2S links won't load, they say working with the task bar in lower right corner, and then just stop, which never advances to next screen. The RS links will go into next screen, but it's all black video, and it just sits there at 0% buffering.

    What is up with this?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts