+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem saving SHSH blobs on ATV2

is a discussion within the

AppleTV

forums, a part of the

Mac Hardware

section;
Just got an ATV2 yesterday. spent the night jailbreaking it and installing XBMC. i have everything up and running just they way i want it. However, i tried to save
...
  1. #1
    Green Apple
    Join Date
    Jul 2010
    Posts
    83
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Problem saving SHSH blobs on ATV2
    Just got an ATV2 yesterday.

    spent the night jailbreaking it and installing XBMC.

    i have everything up and running just they way i want it.

    However, i tried to save my SHSH with tinyumbrella and it wont save...

    i tried 4 versions of TU from 4.X to 5.X, but no dice...

    When the ATV2 is plugged into my PC , TU does not recognize it as ATV2.

    It shows up as a question mark...

    i've saved tons of SHSH as in my household, we have 3 iphones (2x4 and 1x3GS) , so i've used TU many times to back up my SHSHs.

    does anyone have any tips or have had the same problem?

  2. #2
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    304
    Thanks
    225
    Thanked 103 Times in 64 Posts

    I had the same issue using only the microusb cable not using the power cable I just had a ? and some numbers..I rebooted my computer and ran tiny umbrella first connected the microusb cable and it worked this time..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts