+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked ATV2 w/ seas0npass, need help.

is a discussion within the

AppleTV

forums, a part of the

Mac Hardware

section;
When I originally bought my ATV2 two weeks ago. It was running 4.2.2 and I jailbroke it fine with Pwnagetool on my Mac. Today I was looking up Seas0npass and
...
  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    56
    Thanks
    7
    Thanked 17 Times in 11 Posts

    Default Bricked ATV2 w/ seas0npass, need help.
    When I originally bought my ATV2 two weeks ago. It was running 4.2.2 and I jailbroke it fine with Pwnagetool on my Mac. Today I was looking up Seas0npass and ATV Flash Black so I decided to restore to factory. Once I restored it to factory I jailbroke it with seas0npass and nothing works anymore. I can't connect to itunes on my ATV, No youtube, non of the covers show up for movies, and etc. I restored it to factory and it worked fine again so I figure I would jailbreak it again with pwnagetool like I did before and it doesn't work either! It can't connect to anything and when I go to nitoTV and hit install. It just freezes. I was frustrated so I restored and jailbroke with seas0npass, pwnagetool, and sn0wbreeze about 5 times each. None of them work at all.

    It only works on factory firmware but if I jailbreak it. Everything just stops working. It won't connect to itunes to rent movie or won't run the nitoTV install screen so I can install XBMC.

    anyone have this problem? I tried restoring on PC and MAC. Same problem everytime, I don't want to have to upgrade to 4.3 ATV2 just to find out its still the same problem plus its tethered jailbreak only

  2. #2
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,005
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    I just redid mine to the latest firmware without issues. After you restore with custom firmware be sure to let it sit there for a few and not disconnect it right away.

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Posts
    56
    Thanks
    7
    Thanked 17 Times in 11 Posts

    May I ask which firmware yours is in cer0 and what did you jailbreak it with?

    Also I never knew you havE to leave it for a few before taking it off. Is there a reason? I usually unplug it when iTunes tell me to disconnect and plug back to the tv.

  4. #4
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,005
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    I am on the latest, numbers seem odd because of Apple's firmware numbering scheme on the appletv. But 4.2.2 is latest. I used pwnagetool. You have to add the 4.2.2 firmware bundle to the package to get it to work.

    I leave it plugged in because after iTunes restores it the appletv does a self restart. So I didn't like unplugging it durning the intial first reboot of the system.

  5. #5
    Green Apple
    Join Date
    Jul 2008
    Posts
    40
    Thanks
    4
    Thanked 4 Times in 4 Posts

    I just jailbroke my apple TV the other day running the latest firmware using Seas0nPass. Everything worked fine except getting it in DFU mode. ( Ihad to connect it t power and launch iTunes, once it flashes remove power. press and hold menu+pause like normal).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts