+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: XBMC setup to browse network share

is a discussion within the

AppleTV

forums, a part of the

Mac Hardware

section;
Alright, I consider myself tech savvy, but cannot get the windows sharing to work for some reason. I created a user "xbmc" with password on my local computer, and allowed
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default XBMC setup to browse network share
    Alright, I consider myself tech savvy, but cannot get the windows sharing to work for some reason. I created a user "xbmc" with password on my local computer, and allowed for sharing on the directory that has music videos.

    When going through menu options on XBMC, it prompts me for the username and password. I enter "xbmc" and the password, but this does not connect.

    I tried reading the XBMC forums for setting up network share, but still no luck... what am I missing?

    Thanks in advance!

  2. #2
    Green Apple
    Join Date
    Apr 2008
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I get that to but i never added a user name or password.
    It was working for me but now only some work and some dont , the ones that dont now ask for a password which i havnt set.
    Wierd one.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    what did you do to get it to work?

  4. #4
    Green Apple
    Join Date
    Apr 2008
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I had sharing working for everything now only some work while others ask for passwords thinking of re-installing atv2.

  5. #5
    Green Apple
    Join Date
    Apr 2008
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ok heres how to sort it.
    Need to turn off password in media sharing options then when you click on a file you want to share right click properties>Advanced Sharing>tick share this folder>Permissions>tick full control>Apply.
    That should sort the problem.


    FYI
    Ifd you cant get on to your network power down atv2 then it should show your network.
    Last edited by davy1shoe; 02-21-2011 at 03:56 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts