Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ATV 2 cannot restore & stuck in recovery!

  1. #1
    My iPhone is a Part of Me
    Join Date
    Dec 2010
    Location
    Montreal, Quebec, Canada
    Posts
    500
    Thanks
    50
    Thanked 30 Times in 30 Posts

    Default ATV 2 cannot restore & stuck in recovery!
    I tried to jailbreak my ATV 2, and it was unsuccessful. I am now trying to do a restore to get it to work again...

    If I perform a stock restore, I get the error message (1600).

    If I perform a custom stock restore, I am not eligible for the build.

    I'm stuck and I need it fixed as soon as possible!

    "Thank you!" will be added for those that post any useful information!

    Thanks!

    Edit: When performing the RC6 ATV 2 jailbreak, greenpois0n either crashes or fails when it begins to jailbreak. Why?
    Last edited by Jcbzr; 02-13-2011 at 07:58 PM.
    If I helped you in any way, please click on the button!

  2. #2
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    306
    Thanks
    225
    Thanked 103 Times in 64 Posts

    The only time that I got an error 1600 when trying to do a restore I had the mains cable plugged in..removed it and just used the micro usb lead and it restored fine..

  3. #3
    My iPhone is a Part of Me
    Join Date
    Dec 2010
    Location
    Montreal, Quebec, Canada
    Posts
    500
    Thanks
    50
    Thanked 30 Times in 30 Posts

    Quote Originally Posted by g0sbv View Post
    The only time that I got an error 1600 when trying to do a restore I had the mains cable plugged in..removed it and just used the micro usb lead and it restored fine..
    It wasn't plugged in.

    I've restored it back to factory settings with my brother's Macbook Pro. The ATV 2G jailbreak is too much trouble for the few benefits it provides.

    Thanks anyways!
    If I helped you in any way, please click on the button!

  4. #4
    Default Re restore fix to ATV
    Quote Originally Posted by Jcbzr View Post
    I tried to jailbreak my ATV 2, and it was unsuccessful. I am now trying to do a restore to get it to work again...

    If I perform a stock restore, I get the error message (1600).

    If I perform a custom stock restore, I am not eligible for the build.

    I'm stuck and I need it fixed as soon as possible!

    "Thank you!" will be added for those that post any useful information!

    Thanks!

    Edit: When performing the RC6 ATV 2 jailbreak, greenpois0n either crashes or fails when it begins to jailbreak. Why?
    All you need to get out of 'restore hell' is to get RECBOOT 2.2.
    If you are stuck at that 98% restore point, simply start RECBOOT and your problems will be over.
    Cheers
    Laz

  5. The Following User Says Thank You to LAZRUSS For This Useful Post:

    matt_tee (02-02-2012)

  6. #5
    Quote Originally Posted by LAZRUSS View Post
    All you need to get out of 'restore hell' is to get RECBOOT 2.2.
    If you are stuck at that 98% restore point, simply start RECBOOT and your problems will be over.
    Cheers
    Laz
    Dude, you are the main man! thought I was stuck in restore hell, but your salvation shown me the light....

    A million thank you's!!!


  7. #6
    Quote Originally Posted by matt_tee View Post
    Dude, you are the main man! thought I was stuck in restore hell, but your salvation shown me the light....

    A million thank you's!!!

    I'm glad it helped and it can be used for any device, not just the ATV.
    I don't know why I always need to use it, It's a complete mystery to me.
    Cheers
    Laz

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •