+ Reply
Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help with restoring my apple tv

is a discussion within the

AppleTV

forums, a part of the

Mac Hardware

section;
I am getting this error. I do not have the power plugged in but i do have the micro usb plugged in. Cant get past this error. Please help and
...
  1. #1
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Default Please help with restoring my apple tv


    I am getting this error. I do not have the power plugged in but i do have the micro usb plugged in. Cant get past this error. Please help and thanks!

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Are you using stock or custom firmware

  3. #3
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Stock. I tried doing custom too through pwnagetool and nothing worked. I have 4.2 and 4.2.1 SHSH but I dont have 4.1.

  4. #4
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,741
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Try using a different cable. Error 2006 seems to be a usb issue from what I've read.

  5. #5
    iPhone? More like MyPhone NOYB111's Avatar
    Join Date
    Aug 2010
    Posts
    231
    Thanks
    4
    Thanked 10 Times in 8 Posts

    I kept getting that error when I did a restore of Custom Firmware, I think it was because I wasnt really in DFU mode. I used Pwnage to put the ATV in DFU and then went back to iTunes to do the restore. I think it has to do with the combination of USB and Power in DFU or just USB in DFU... I cant recall what worked...

  6. #6
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    And I cant do a custom restore though seasonpass it was being really weird. and pwnagetool does not work for 4.2.1. I just want it back to stock if at all possible

    I ordered the miniusb from ebay for like $1.50. Is that maybe why? Where can I get a quality one from?

    And if it was a faulty usb how did it pick up it was in DFU and all?
    Last edited by sami4021; 01-28-2011 at 01:58 PM. Reason: Automerged Doublepost

  7. #7
    iPhone? More like MyPhone NOYB111's Avatar
    Join Date
    Aug 2010
    Posts
    231
    Thanks
    4
    Thanked 10 Times in 8 Posts

    I bought my cord from best buy for like 20 I think. In the cell phone section. You can also use pwnage on 4.2.1, that is what I am on now. I think SeasonPass looks sweet, but when I used it I had a hard time getting it to complete and when I did successfully jailbreak with it, installing things kept failing which is a known bug if you look at their website forums. I have no problems jail breaking with Pwnage. ATV2 at 4.2.1.

  8. #8
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Ok so now I am trying to restore on my PC and once it gets to preparing for Apple TV To Restore, it stays like that for a while then gives me error 1601. Any solution? Thanks

  9. #9
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,741
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Quote Originally Posted by sami4021 View Post
    Ok so now I am trying to restore on my PC and once it gets to preparing for Apple TV To Restore, it stays like that for a while then gives me error 1601. Any solution? Thanks
    That's a hosts/shsh issue. What iOS version are you trying to restore to?

  10. #10
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Latest version.

  11. #11
    iPhone? More like MyPhone NOYB111's Avatar
    Join Date
    Aug 2010
    Posts
    231
    Thanks
    4
    Thanked 10 Times in 8 Posts

    Try downloading the latest version of firmware ispw to your computer, download latest pwnage and use that to put your ATV in DFU mode, then use iTunes to do a restore but hold down the 'option' key on your MAC while clicking the restore button in iTunes and select the firmware you downloaded. Try it both with and without the power cable plugged in to the ATV. It might work.

  12. #12
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    I did regularly but when I get to the preparing apple tv for restore error 2006 comes up

  13. #13
    iPhone? More like MyPhone NOYB111's Avatar
    Join Date
    Aug 2010
    Posts
    231
    Thanks
    4
    Thanked 10 Times in 8 Posts

    I cant recall what my error was when I tried to restore at one point but I think it was that same one. This is what worked for me...

    * start from scratch and unplug it completely
    * plug in the USB into ATV and your MAC, wait for the white light to show its up and running and will be blinking at a slow pace. (if iTunes opens, close it so it doesnt interfere just yet)
    * plug in the power and then hold the down arrow + menu button until the light goes out because its rebooting, quickly release BOTH buttons, and then press MENU and Pause/Play and hold until the white little blinks at a fast pace.
    * Now fire up iTunes, hold OPTION key on your MAC while pressing restore and select the correct restore firmware you have downloaded.
    * Maybe it will run it now without error.

  14. #14
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    error 1601-1602 when i tried your way. IDK what is wrong with this stupid appletv.

    it got to "restoring apple tv firmware" then gave me error 1602 this time...
    Last edited by sami4021; 01-31-2011 at 05:14 PM. Reason: Automerged Doublepost

  15. #15
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,741
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Quote Originally Posted by sami4021 View Post
    error 1601-1602 when i tried your way. IDK what is wrong with this stupid appletv.

    it got to "restoring apple tv firmware" then gave me error 1602 this time...
    Are you sure that your hosts file is directing iTunes to Apple rather than Saurik? If you're updating to the most recent ipsw then it's best to just have it pointing at Apple as to avoid any chance of there being an additional issue.

  16. #16
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Yupp. Its going directly to apple.

  17. #17
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,006
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    I kept getting this error also. Finally worked after I changed USB ports.

  18. #18
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    WEIRDDDDDDDDDDDDDDD. I got the error but apparently it was restored. now HOW WEIRD IS THAT LIKE OMG WEIRD you know? Alls good now

  19. #19
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    505
    Thanks
    21
    Thanked 94 Times in 79 Posts

    Interesting, I just had the same thing happen. I restored an ATV to factory settings, and got a 1602 error. But then I noticed that the light was on solid, which should only happen after a normal boot, so I went ahead and hooked up the HDMI cable. The unit was fine.

  20. #20
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    306
    Thanks
    11
    Thanked 8 Times in 8 Posts

    yupp. I had taken mine to the Apple Store not knoing that lol. i need GP to JB it though

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts