+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upon Wake loses Shared Library

is a discussion within the

AppleTV

forums, a part of the

Mac Hardware

section;
Using the AppleTV is great. The single porblem that I have run into is after I put it to sleep. When I go to wake it the AppleTV cannot find
...
  1. #1
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,987
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    Default Upon Wake loses Shared Library
    Using the AppleTV is great. The single porblem that I have run into is after I put it to sleep. When I go to wake it the AppleTV cannot find Shared Library. I have to go to my iMac and close and re-open iTunes to get it to see it again.


    Anyone found a solution around this?

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,283
    Thanks
    3,669
    Thanked 9,534 Times in 5,852 Posts

    Bump, can anybody help one of the most helpful guys on the forum?

  3. The Following User Says Thank You to blkcadi For This Useful Post:

    Cer0 (10-19-2010)

  4. #3
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,987
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    Seems that a couple people did a system restore and it fixed the problem. But a few said that didn't work. Been doing some digging all day and some are saying it has to do with the 5GHz band of N wifi.


    Gonna try a system restore on the ATV tonight when I get off work. (Yet another 12 hour shift. So glad my vacation was supposed to start last night lol.)


    Source: http://discussions.apple.com/thread....art=0&tstart=0
    Last edited by Cer0; 10-19-2010 at 12:59 AM.

  5. #4
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,987
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    Well so far a restore worked. I tested it in sleep 3 times over the course of 2 hours. It came back and saw the library right away.

    So if you have this issue go to setting>reset>restore


    Sent from my iPhone using ModMyi

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts