Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Skypee for 4.2.1

  1. #1
    Default Skypee for 4.2.1
    Hello !

    Is it enybody knows how to install Skype to iPhone 3G 4.2.1 ?
    You will save my life,please !!!

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,840
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Skype is no longer compatible with iOS 4.2.1. It now requires iOS 4.3.3+, therefore making is unusable on the 3G.

    You would need to get Skype version 3.0.0 or lower, I believe this is when compatibility for 4.2.1 was dropped from the app.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •