Page 4 of 4 FirstFirst ... 234
Results 61 to 66 of 66

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HOWTO: Enable VPN in Cablevision Optimum app to watch live TV outside your home

  1. #61

    Hey if someone could help me that would be so awesome. I've done all of the steps correctly I believe and now when I try to connect the iPad to the VPN, I'll slide the switch to on and then be prompted with another box that says username: Nick-PC and then asks for a password, when I put in my windows password, the dialogue box pops up again, only with the password not there anymore, if I try again it says "VPN Connection- Authentification Failed" but that is my windows password.....
    Through my observations, I've Noticed that when on step 4 of the list, where you select which "user" can access the network, well I had them all checked off, and even created a few new ones when none of them were working. Anyway no matter what my windows password is or what password I type in to those screens upon creating a new user, after going to check the properties of that user, it shows me a (that there is) a password that is 15 characters long! I find that crazy considering the one I (thought i) made was only 6. I don't know if that has anything to do with why I can't connect or what but someone please help me!

  2. #62
    Sounds like a firewall issue, you have something blocking your connection in. Check all other software you have running make sure nothing is blocking port 1723

  3. #63
    unfortunately im not too advanced with all this, how do i check that out?
    also, i'm hoping you're right and it's something that i can just easily fix right now, but if not, here's what i posted on mac rumors for help, still awaiting reply. ATTACH=CONFIG]604068[/ATTACH]
    alright look, im so unnecessarily close i can feel it. ive got everything set up but since im using windows its a little different for me and i'm getting confused. i'm getting to the point where on the ipad i'm trying to log into the vpn but it keeps telling me i'm entering the wrong password. when I put in my password, the dialogue box pops up again, only with the password not there anymore, if I try again it says "VPN Connection- Authentification Failed" but that is my windows password..... i'm entering my windows password which is the same password as what i thought i was using to set up a user profile to log into the vpn with which is only 6 characters long, however for some reason when i look at the properties of the "user" i'm counting a 15 character password that i never created and obviously don't know. I'm not sure but i can only assume that that unknown password is the one that i need to log into the vpn on my ipad. What else can i do? how can i get around this or fix this? Someone PLEAAASSEEE help me, i feel like i'm so close and this is eating away at me. i've already installed both patches, and everything i could! aaaaaahhhhh this is so frustrating

    thoughts: is the password incorrect or is it the username perhaps? it says Nick-PC based on what i typed into the ipad, thats also what i changed my windows user ID to be last night, so it should match. the old user ID was NICKONE-PC and i had the username set as that for a while on the ipad too and ive been having the same problem all throughout.

    http://forums.macrumors.com/showthre...9#post15401409
    Attached Thumbnails Attached Thumbnails -untitled.jpg  
    Last edited by Nickonex1; 08-04-2012 at 01:22 PM.

  4. #64
    well i had this running fine for a few months. now that i upgraded and jb my iphone 5, im trying to get this to work again but i keep getting this error on the log:


    2013-03-08 02:34:22 EST Incoming call... Address given to client = 192.168.1.98
    Fri Mar 8 02:34:22 2013 : PPTP incoming call in progress from 'hidden ip'...
    Fri Mar 8 02:34:22 2013 : PPTP connection established.
    Fri Mar 8 02:34:22 2013 : using link 0
    Fri Mar 8 02:34:22 2013 : Using interface ppp0
    Fri Mar 8 02:34:22 2013 : Connect: ppp0 <--> socket[34:17]
    Fri Mar 8 02:34:22 2013 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x6007c8f8> <pcomp> <accomp>]
    Fri Mar 8 02:34:22 2013 : rcvd [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x499d0f0f> <pcomp> <accomp>]
    Fri Mar 8 02:34:22 2013 : lcp_reqci: returning CONFACK.
    Fri Mar 8 02:34:22 2013 : sent [LCP ConfAck id=0x1 <asyncmap 0x0> <magic 0x499d0f0f> <pcomp> <accomp>]
    Fri Mar 8 02:34:22 2013 : rcvd [LCP ConfRej id=0x1 <auth chap MS-v2>]
    Fri Mar 8 02:34:22 2013 : sent [LCP ConfReq id=0x2 <asyncmap 0x0> <magic 0x6007c8f8> <pcomp> <accomp>]
    Fri Mar 8 02:34:22 2013 : rcvd [LCP ConfAck id=0x2 <asyncmap 0x0> <magic 0x6007c8f8> <pcomp> <accomp>]
    Fri Mar 8 02:34:22 2013 : sent [LCP EchoReq id=0x0 magic=0x6007c8f8]
    Fri Mar 8 02:34:22 2013 : peer refused to authenticate: terminating link
    Fri Mar 8 02:34:22 2013 : sent [LCP TermReq id=0x3 "peer refused to authenticate"]
    Fri Mar 8 02:34:22 2013 : Connection terminated.
    Fri Mar 8 02:34:22 2013 : PPTP disconnecting...
    Fri Mar 8 02:34:22 2013 : PPTP disconnected
    2013-03-08 02:34:22 EST --> Client with address = 192.168.1.98 has hungup

    any ideas?

  5. #65
    Huge props to the guru's in the forum for sharing this "solution". It just works as described just follow the instructions and you'll be good to go.

    It works with the following:

    Watchguard XTM 21W [v 11.6.3] Firewall + PPTP-VPN configured and enabled in the Policy (at home).
    Ipod Touch 4G IOS 6.1 (Jailbroken) with PPTP VPN configured as described in this thread.
    XCon v 38 (from Cydia)
    DisableOptimumVPNDetection.deb v1.0.0-2 (manual install)
    OOL v 3.2
    AT&T Iphone 4S IOS 6.1.3 (non Jailbroken) with Personal Hotspot enabled (for the IPod Touch connection).

  6. #66
    Default Connection fails in 3g
    I followed all the steps and it seems that it work but only when I'm in my home network that I can connect to the VPN. When I try to connect with 3G I get an error the pptp-VPN server didn't respond. I'm currently jailbroken on ios 7.0.4 I don't know if the patch work on that ios version. Any help I will appreciated. Thanks

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •