Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 66

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HOWTO: Enable VPN in Cablevision Optimum app to watch live TV outside your home

  1. #21
    I installed the vpn patch by installing the .deb file using ifile on my iphone. I rebooted my iphone and tried using vpn. Optimum still gives me the same message about not being connected to home network. However this has also screwed up my iphone. I can't load cydia or any packages downloaded through cydia. I can't use any apps downloades through ********** or appcake. Safari doesn't work. Some other apps run fine. I don't know what the problem is. I had renamed cydia to bypass the jailbreak recognition by optimum. I can't access my iphone to look at the directory or files through winSCP which I used before. Any suggestions??

  2. #22
    Use ifunbox, see if there is a Cydia and Cydia2. Delete Cydia and rename Cydia2 to Cydia. Safari and other apps having issues is not related. Reinstall mobile substrate.
    Last edited by RRoD420; 02-17-2012 at 12:48 AM.

  3. #23
    Use xCon17 to bypass jb detection on Optimum app.

  4. #24
    It will work.

  5. #25
    Default VPN Confusion
    I have everything up and running, thank you so much for this guide. But one part just confuses me a bit. I created a VPN the same way you explained to do so. But it annoys me that when my computer is turned off or is in sleep mode, I cannot access the VPN. Is this normal? Is there any way to get around this other than just keep the computer out of sleep mode 24/7? Sorry, I'm a complete scrub when it comes to networking and I'm surprised I actually managed to get it all working, besides the whole sleep issue. Thanks for all replies. <3

  6. #26
    Unfortunately your computer needs to be on in order to have a connection. Glad you got it working!

  7. #27
    I did everything above and when I try to connect from my iphone or ipad I get to the part where it asks me for my password, no matter what password I type it says the password is invalid....any help would be greatly appreciated...thanks!

    The error I keep getting now is "The pptp-vpn server did not respond. Try reconnecting. If the problem continues verify your settings and contact your admin". I followed all the steps above. When I setup the VPN connection on the PC (Windows 7) under users it says "mario" which is my user, but the PC name is Mario-PC, which name would I put under account on my idevice? I tried both and still get the same error.
    Last edited by maram16; 05-08-2012 at 10:49 PM.

  8. #28
    The password it's asking you for is your windows password when you start your PC. Account is your windows username.

  9. #29
    Thats exactly what i'm entering and I'm still getting that same error

  10. #30
    Quote Originally Posted by maram16 View Post
    The error I keep getting now is "The pptp-vpn server did not respond. Try reconnecting. If the problem continues verify your settings and contact your admin". I followed all the steps above. When I setup the VPN connection on the PC (Windows 7) under users it says "mario" which is my user, but the PC name is Mario-PC, which name would I put under account on my idevice? I tried both and still get the same error.
    Reboot your PC, it's not connecting. Also make sure you have the correct port forwarded and your PCs IP didn't change.

  11. #31
    My IP is static but i verified the IP is the same....i'm not sure if i forwarded the port correctly. I have a belkin router and i have an option for virtual server....i put it in there, is that correct?

  12. #32
    Google says Belkin routers refer to port forwarding as Virtual Server so you're in the right spot. You need to add port 1723 for udp and tcp to your PC's static IP.

    Line No. 1 should be your PC's IP, protocol should be TCP/UDP Lan Port AND Public port is 1723. There has to also be a check in the box Enable. Hit Set.

    Last edited by RRoD420; 05-08-2012 at 11:36 PM.

  13. #33
    Quote Originally Posted by RRoD420 View Post
    Google says Belkin routers refer to port forwarding as Virtual Server so you're in the right spot. You need to add port 1723 for udp and tcp to your PC's static IP.
    That is exactly what I have done.....

  14. #34
    are you on 3G when trying to connect? what device are you using?

  15. #35
    -untitled.png

    I'm using an iPhone 4S on 3G

    Now i'm getting a new error. I rebooted my phone and computer, when i enable VPN it says starting, then disconnecting and i get this error:

    "A connection could no be established to the PPP server. Try reconnecting. If the problem exists verify your settings"
    Last edited by mcaram16; 05-08-2012 at 11:50 PM.

  16. #36
    in Windows in your network adapters, you should have one that says Incoming Connections. Also check for ANY firewalls/antivirus. Even Windows Firewall can cause problems.

  17. #37
    Quote Originally Posted by RRoD420 View Post
    in Windows in your network adapters, you should have one that says Incoming Connections. Also check for ANY firewalls/antivirus. Even Windows Firewall can cause problems.
    Exactly what I have. I also disabled windows firewall and the firewall on my router. I'm using microsoft essentials as my antivirus i disabled that as well and still the same thing.

    by the way i appreciate you taking the time to walk through this with me!

  18. #38
    What model is the Belkin? No problem

  19. #39
    Quote Originally Posted by RRoD420 View Post
    What model is the Belkin? No problem
    It's a belkin N150

  20. #40
    Hm. Make sure you're trying to hit the correct IP (your external IP) on the 4s in the Server field in the vpn configuration and you have PPTP selected. Everything sounds correct, and your router definitely supports PPTP protocol. It has to be something blocking it on your PC. I'm still thinking...

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •