Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Optimum App (cable tv) now won't run on JB devices

Threaded View

  1. #1
    Default Optimum App (cable tv) now won't run on JB devices - UPDATE: continued cat & mouse
    The Optimum App (on app store -works for Optimum Cable/Internet TV Customers only) is a nice app - lets you watch live cable TV & control all cable boxes in house when on home WiFi net - woohoo.

    Worked fine two days ago, now when you try to log in, you get a message that you are running an unauthorized modified version of Apple Operating System (sic). It does let you browse TV listings anyway, but not control or watch anything.

    At first I thought it was my upgrade from v2.0 to v2.0.1, so I deleted the app on my phone, deleted the .ipa on my computer, restored the 2.0 app from the trash and synched. Still get the message. App reports v2.0 now so I am wondering if there is some kind of config file or cookie-like file I missed, or if Optimum could be doing this from their servers now regardless of version.
    Last edited by rdfisch; 10-24-2011 at 01:43 PM. Reason: Update title to reflect not neccesarly solved

  2. The Following User Says Thank You to rdfisch For This Useful Post:

    Diddyoh (09-21-2011)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •