Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App/Application not compatible with this iPhone??

  1. #1
    Default App/Application not compatible with this iPhone??
    I tried to download Texas Hold 'em Poker Pro on my iPhone and it gave me "Application is not compatible" message. So I downloaded it off my mac, (since it was free from freeappaday) and it gave me an error when I tried to sync. Requirements: Compatible with iPhone, iPod touch, and iPad. Requires iOS 3.2 or later.

    Nowhere does it mention anything about it not being compatible with the iPhone 3G. Edited the systemversion.plist to 4.3.4 and changed the build number as well, but that still didn't work.

    Also tried downloading a cartoony game Early Bird (it gave me the app error 5 seconds later). Requirements: Compatible with iPhone, iPod touch, and iPad. Requires iOS 4.0 or later.

    any tips? I opened the info.plist off the poker game, and it was built with 4.3 and minimumOS was 3.2

    Unlocked iPhone 4
    iOS 6.1.3
    Unlocked iPhone 3G

  2. #2
    Quote Originally Posted by ollie williams View Post
    I tried to download Texas Hold 'em Poker Pro on my iPhone and it gave me "Application is not compatible" message. So I downloaded it off my mac, (since it was free from freeappaday) and it gave me an error when I tried to sync. Requirements: Compatible with iPhone, iPod touch, and iPad. Requires iOS 3.2 or later.

    Nowhere does it mention anything about it not being compatible with the iPhone 3G. Edited the systemversion.plist to 4.3.4 and changed the build number as well, but that still didn't work.

    Also tried downloading a cartoony game Early Bird (it gave me the app error 5 seconds later). Requirements: Compatible with iPhone, iPod touch, and iPad. Requires iOS 4.0 or later.

    any tips? I opened the info.plist off the poker game, and it was built with 4.3 and minimumOS was 3.2
    I have never done anything like this except with minor updates, like iOS 4.0--->iOS 4.0.2(fixed a jailbreak exploit). Many apps have an iOS version requirement for a reason. They use certain APIs in their apps which are not found on older iOS versions, so some apps simply wont work.
    If i helped, don't be afraid to hit the thanks button. It won't bite!!!!

    How may I hack you?

  3. #3
    it's pretty retarded. I tried downloading other games and it seems quite a bit of devs refuse to write which phones the app is compatible with. It only says Compatible with iPhone, iPod touch, and iPad. Requires iOS 3.1.3 or later. One would assume that it would compatible with all generations. I guess not.

    damn apple and their firmwares. they should take a note from Sony. Make every damn firmware compatible with any gen hardware. it's been 6 years and the PSP is still getting updates even after releasing 4 versions.

    Unlocked iPhone 4
    iOS 6.1.3
    Unlocked iPhone 3G

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •